Need sound card help

By Xyclor
Mar 24, 2006
Topic Status:
Not open for further replies.
  1. A few days ago i was playing a far cry on my dell inspiron 9300 and the sound started going out. i didn't pay much attention to it at first but then it completely stopped. I checked my drivers and they all said they where working properly. then i tried plugging in headphones. same result, no sound. after a long time of trying to figure out what the problem was, i just assumed that the card had somehow gone bad. so i went out and bought a sound blaster audigy card. put that in, installed and still no sound. can someone PLEASE help me with this.
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Hello and welcome to Techspot.

    Did you completely uninstall the drivers etc for your previous sound card?

    What was your previous soundcard?

    If it was onboard sound, did you disable it in bios?

    Go to your control panel and double click on sounds and audio devices. Click on the audio tab and make sure your new soundcard is selected under sound playback and sound recording.

    Finally, check that your volume isn`t muted.

    Regards Howard :wave: :wave:
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.