TechSpot

.Net Framework 2.0 SP1 install fails HELP!

By benjjj6
Dec 11, 2007
  1. Hi

    After windows update kept saying that the installation of Microsoft .NET Framework 2.0 SP1 had failed I managed to download the file so I could try and install it manually.

    I went through the install procedure and near the end it said

    It told me to see the error log for more information, heres all it said:

    WHen it asked me to send an error report I chose to view the contents of the report and it said this:

    Error Signature:

    EventType : visualstudio8setup P1 : 14101
    P2 : 3.5.21022.08_orcas_x86_net P3 : mc P4 : inst P5 : f
    P6 : removeexistingproducts P7 : 1714 P8 : 1603 P9 : -
    P10 : gencomp760_{12cd

    and

    C:\DOCUME~1\Ben\LOCALS~1\Temp\WLFB7.tmp
    C:\DOCUME~1\Ben\LOCALS~1\Temp\SDBB8.tmp
    C:\DOCUME~1\Ben\LOCALS~1\Temp\VSW4\VSSWMSISummary.txt
    C:\DOCUME~1\Ben\LOCALS~1\Temp\VSW4\VSSWMSIInstallTime.txt
    C:\DOCUME~1\Ben\LOCALS~1\Temp\VSW4\VSSWMSIFailInfo.txt

    Tell me if you need these files.

    I have no idea what the problem could be. Ive had this problem since I screwed up my page file (see my other thread on this forum) and did a system restore.... I know this is probably insignificant but as I was trying to install it ZoneAlarm asked me if I wanted to allow or disable whatever was happening, obviously I chose allow so I doubt this was the problem.

    This is really annoying, any help would be appreciated.

    thanks,

    Ben
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...