TechSpot

Netgear ISP Problem

By dang
Sep 13, 2005
  1. Hey Guys,

    I'm new to this group and was extremely relieved to find out it exists. I'm having a router problem and don't know what to do. I'm running Mac OSX 10.2. I have an RCA modem with Comcast Internet and am trying to connect it with my Netgear MR814 wireless router. So far, I've been able to connect to the internet being directly connected to the modem via the ethernet port. I can also connect to the Netgear router.

    My problem is the router isn't picking up the ISP or DNS address from the modem. I'd input the address manually but Comcast changes their ISP every nine days.

    I've tried resetting the modem and router multiple times. I have deleted the TCP/IP preferences file from my system folder. Nothing has worked so far.

    I'd really appreciate any ideas you all may have.

    Thanks for the help,
    Dan
     
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Welcome to Techspot

    Usually ISP 's rotate only 2-3 server addresses. You should be able to put couple of those addresses in the property sheet for the router's setting's.My offers 1,2,3 choices.You can get the addresses from the Isp or you can make note of them each time it changes.Also look for a "Keep alive" setting in the Setup pages and click it On.
     
  3. jobeard

    jobeard TS Ambassador Posts: 9,317   +618

    Well, I'm on 10.3.9 also with a netgear router.
    On Sys Prefs -> Internet & Network line and click the network icon
    On the Tcp/ip tab
    ... Using DHCP
    the gateway, and IP addresses get filled in automatically
    and for DNS, I entered my router address 192.168.0.1

    I happen to use the Router MAC filtering which allows me to reserve
    192.168.0.3 as the IP for the OS X box.

    Runs sweet :)
     
  4. dang

    dang TS Rookie Topic Starter

    MR814 Router Trouble

    Tracking the IP addresses is an interesting idea. I may look into that.

    I get an IP address for the modem listed under my network settings. The problem I'm running into is when I log onto the Netgear MR814 router it hasn't picked up an IP address from the modem. Essentially, the router and the modem are not on speaking terms for some reason. Everything is set on the router to pick up the IP address and DNS server address automatically but it isn't working.
     
  5. jobeard

    jobeard TS Ambassador Posts: 9,317   +618

    this says the ISP and the Mac are happy with each other and the tcp settings are correct
    using a wired or wireless connection? For now, stick to getting the router-mac connection via
    hardwired cable.
    This sounds like you've got a manual configuration but should be using DHCP
    in the router OR Comcast may be sensitive to to MAC address of the NIC card in
    your Macintosh.

    Go to Applications->Utilities and dbl-click the Terminal Icon. This is the command
    line interface to the FreeBSD underpinnings. Enter:
    ifconfig -a
    each line has a prefix like 'xxx:' look for the line begining 'en0:'
    the fourth line down shows the Mac address of the Nic, starting with 'ether'
    write it down

    login to your Router (mine is the rp614 model so the display *may* be slightly different)

    you should see a page titled Settings
    Under Internet IP Address, click Get Dynamically
    Under DNS Address, Get Dynamically
    and here's the point I'm getting to;
    Under Router Mac Address, click Use this MAC and
    in the text box to the right, enter your MAC address,
    there should be 6 pairs of characters, separated by the ':'

    Click the TEST button
    allow it to complete
    then click APPLY

    on the far left, click on Router Status
    and you should see all the config info displayed.

    get a snapshot of the screen, save as a jpg if you can and upload as an attachment.

    (in the Terminal window, you enter exit to quit the program
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...