TechSpot

Netgear ma101 problems

By LOWEH
Mar 30, 2010
  1. Well I disabled my 2WIRED routers wireless internet one day and when I reenabled it my other computers wireless adapter just failed.
    It constantly showed the Associated-BSSID message and just wouldnt load any web pages what soever
    I followed some online guides and uninstalled and reinstalled the router but everytime I do it asks me if I want to continue with the installation because now the Netgear Ma101 adapter has no digital logo and Windows 2000 STRONGLY recommends me not to reinstall the hard ware
    I reinstalled the hardware but the adapter still does not work
    It wont allow me to configure anything such as Encryption, Scan, or Status
    After I tried uninstalling and reinstalling again I found that when I looked at the properties there were no files under the Advanced folder except for the
    POWERSAVE option
    Please help
     
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Wow. A Netgear M101? The latest driver was published in 2003!?

    Other then telling you try a reinstall again and check Device Manager to verify the driver installed OK (select the driver, rt click Properties and check Driver Status).. about all else i could suggest is buying a new adapter
     
  3. LOWEH

    LOWEH TS Rookie Topic Starter

    yes I need a new driver but my parents dont want to get a new one
    they think its actually my fault that it crashed (probably is)
    because of all my video games such as maplestory, combat arms, halo...etc
    do you think that could affect my computer
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,351   +622

    hmm; when the system connects to a router using ethernet, *usually* no driver is required.


    You will need the admin-id/password to enable you to setup the wifi so be sure you have those first

    to reset the router to its initial settings
    disconnect the system and the modem from the router
    find the reset switch (usually a small hole near the WAN slot)
    using a paper clip, with power still applied, push in and hold for 10sec
    the lights will flash and the device will reboot it self
    disconnect the power for 30sec
    connect the WAN port to the modem
    the router should show a sync with the ISP and have traffic (send+recv lites)

    wire the system to the router and you should be able to connect to google.com
    indicating the router is basically sane.
     
  5. LOWEH

    LOWEH TS Rookie Topic Starter

    Its not the modem with the problem its simply the wireless adapter wont reinstall i will not let me reinstall the software thus rendering the router useless. my other routers work perfectly fine its just this one wont reinstall into the system because it is not Digitally signed with the Windows logo and I dont know whats wrong because I'm using the up to date Netgear Ma101's 2.4 firmware and it doesnt detect the disks's content utilize it to correctly reinstall into the computer
    I have tried going into safe mode and running sigverif inorder to force Windows into allowing the unsigned netgear ma101's soft ware
    and I have tried to reinstall the adapter again but I cant access the Configuration Utility now
    it just wont run
     
  6. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Oh! I understood before you completed the install even tho Windows warned about Windows logo during the install!! So then you did not get past the Windows logo warning??

    You said you are running Win2000? As i know XP allows you to get past driver signing (i.e. Windows logo) so i'm sure Win 2000 must as well.

    For XP (maybe the same for Win 2000, i dunno, by try) Rt click My Computer->Properties, click Hardware tab, do you see a Driver Signing button? if yes, click and change to Warn. Now repeat the install. This time you should warned and prompted so the install may continue
     
  7. LOWEH

    LOWEH TS Rookie Topic Starter

    Thx LookinAround
    worked perfectly
     
  8. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Great news :grinthumb Thanks for the update :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...