TechSpot

Network Control Exclamation mark

By 7evend
Feb 7, 2016
Post New Reply
  1. Hi ihave a problem I've been trying to get my laptop back togather one week ago my laptops hd broke so I ordered a new and I installed it and I also installed windows 7 pro 64bit...
    So it was a fresh install from scratch I had to download all the drivers from HP support online I had some problems installing them since I can't go online to update the windows cuz some of the drivers requires updating the windows some how I manger to install one of the drivers so I can connect the etharnet cable I fixed almost all the drivers and the updates except one thing the wireless it's still not working when I go te device manager I see an exclamation mark on the LAN I tried everything
    I even installed, uninstalled and again installed the drivers which were given by HP support drivers but it's still not working...
    Please help it's been two days

    My laptop is
    HP DM4-3098ee beats edition
    i5 2.5
    8gb ram
    Windows 7 pro 64bit installed on it
    New installed SSHD 1TB
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    You need a new driver. Get a USB thumbdrive, visit a buddy and fetch one from HP and take it home to install :)
     
  3. 7evend

    7evend TS Rookie Topic Starter

    I did that but still nothing changed the exclamation mark is still in the device manager and the wifi still doesn't work
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...