TechSpot

Network drive

By Canadian
May 13, 2005
  1. Ok, I need to be able to connect to a computer on my network. I need to be able to acess/edit files. The only thing is.....This is how my home network works:
    Internet(Cable)--->Server(windows XP SP2 512mb 80gig2.4 celeron)--->Router(Linksys wireless B BEFW11S4 V4)--->My computer(P4 2.66 1024mb 250gigs windows XP SP2)

    Now, I need to access my websites files, my players are getting impatient. The server has no firewall(It did have Zone Alarm, but it was uninstalled) I know it can be done, since it did work for me for a while. Please help...
     
  2. IronDuke

    IronDuke TS Rookie Posts: 856

    IT should be:
    Internet (cable) - router - all computers connected to the router.

    Boots
     
  3. Canadian

    Canadian TS Rookie Topic Starter Posts: 77

    No, tried that a while ago

    It screws with the server. People couldn't access it right.
     
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Don't put your server before the router.

    "Screws with the server" actually means that the router's firewall is protecting your network. You have to configure the router to let traffic through to the server.
     
  5. Canadian

    Canadian TS Rookie Topic Starter Posts: 77

    But I also need to run a server for Battlefield Vietnam.

    And behind a router, it gets the networks IP, and no1 can join. Just please, tell me how to do this.
     
  6. IronDuke

    IronDuke TS Rookie Posts: 856

    You need to configure the router to open the ports needed. This information should be in the games manual.
     
  7. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You will find excellent directions in either the router or the server software manual.
     
  8. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    If thats not clear enough try setting your router DMZ host
    to the static ip address of your server nic
    this address would be a higher number than the routers default
    router IP : 192.168.1.1
    nic card 192.168.1.100 and up to 225
    I'm guessing you already have the nic set to static
    If you can configure your server bind your WAN ip address
    this may help
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...