TechSpot

Networking 2 pc's

By Hodsocks
Aug 6, 2003
Topic Status:
Not open for further replies.
  1. This is my first attempt at networking and I am sure it should be easy, if you believe all Microsoft say, but I am having some problems joining 2 pc's.
    One pc has windows XP home edition and the other is running ME, the ME has a network card and the XP has the onboard networking on the Asus A7N8X motherboard.I have joined the 2 with a crossover cable and run the networking wizard from XP on both machines.
    Now in theory they should communicate but they seem to have fallen out with each other cos neither seems to be able to find the other. The network icon in the task bar on the XP machine detects if the other pc is on the network, ie. if the ME machine is switched off it flags a message to inform me it is disconnected, so I assume there is some communication going on.
    I have checked the TCP/IP settings on both and they are correct, I have tried to search for either machine from the other without success. I am sure the problem is a simple one but at the moment it has me beat, so where am I going wrong here?
    Have you guys any suggestions?
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,522   +298

    Both on the same workgroup?
  3. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Both machines must have the same workgroup and the XP has to use simple file sharing.
  4. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 528

    Yes, both pc's are the same workgroup.

    I was hoping to share the printer and broadband connection on the XP machine with the ME machine. The XP wizard suggests this should be straightforward, or am I being a little naive expecting Microsoft products to be simple to use......:D
  5. mash_til_dead

    mash_til_dead TS Rookie

    In order to share your broadband connection you need to use a router or hub. I'm using a d-link residential gateway router to share my connection with one pc using XP and the other Win98SE. After setting up the network on XP it will ask you to create a network setup disk to install the files needed for the other pc to get connected. You said you are using a crossover cable? With the router i'm using cat5 patch cables for all the router connections to each pc's nic card and to the cable modem.
  6. XtR-X

    XtR-X TS Rookie Posts: 1,040

    A7N8X (at least version Deluxe) comes with 2 networking ports, take advantage of it. Hook up the broadband on one, and the network with crossover to the other computer.
  7. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    If you don't want to buy a router, then you can always use Internet Connection Sharing through XP. The XP machine will just need 2 NIC's and the ME one will just need one. There is a guide in the networking section, you just need to follow that and everything should work out ok.
  8. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 528

    Thanks guys, I will try your recommendations and see if I can get this working OK.

    Incidentally, I know of someone else here who is trying the same and having similar problems, When he had ME on both his machines he had no problems, he is now cosidering updating the second computer to XP to cure the problem.
  9. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,522   +298

    I successfully networked 98se and XP Pro together using a crossover cable and 2 NICs in my machine. I don't see why that won't work if you keep things to defaults and confirm that they are both in the same workgroup.
  10. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 528

    Finally some progress but the speed is poor, it is only running at 10 and not the 100 as I expected, both pc's have 10/100 networking capability.
    I have checked thro all the most likely places in windows and cannot seem to find anyway to change the speed, is iot automatically set by the software?
  11. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    You will have to go to properites of each NIC, in there you will click on Configure. Once there move to the Advanced tab, and select the media type property. Then on the right pulldown menu you should see 10Mb, Half Duplex (most likely) simply change this to 100 Mb, Full Duplex.

    I hope this helps. If not post back and we'll get you straightened out.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.