TechSpot

Networking Dial Up Problem

By jwatkins712
Oct 4, 2005
  1. When i networked my desktop with my brothers laptop in our home (used a crossover cable) both my comp and his laptop pull up the connection to our dial up service and automatically dial out. is there anyway to correct this problem? I'm new at networking so anything would be helpful.
     
  2. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    Try assigning each pc a static Ip address (like 192.168.0.10) & set the default gateway as 192.168.0.1. Also make sure u can ping each other!

    The one pc that has all the correct settings & so forth, on the other one u might have 2 use the Wizard & u know, tell it ur using another pc to access internet, etc.
     
  3. Triton

    Triton TS Enthusiast Posts: 82

    "Never Dial a Connection",

    Set Windows networking to "Never Dial a Connection", 9X/MEXP
    http://support.hubris.net/knowledge_base/011.html

    "Configure Windows to Never Dial a Connection
    Open the Control Panel:
    Clicking the Start menu.
    Click “Settings,” then “Control Panel.” In Windows XP, “Control Panel” is available right on the Start menu.
    In the window that appears, double-click the icon labeled “Internet Options.” In Windows XP, you may first need to click the option on the left labeled “Switch to Classic View.”
    In the window that appears, click the tab at the top labeled “Connections.”
    Click the option labeled “Never dial a connection.”
    Click “OK” then close the Control Panel to save your changes."

    Disable "Autodial", Windows Server 2003, XP PRO
    http://support.microsoft.com/?kbid=900732


    http://support.microsoft.com/?kbid=316530
     
  4. jwatkins712

    jwatkins712 TS Rookie Topic Starter

    Thanks for the help

    worked great, thanks for the advice!!!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...