TechSpot

Networking Help

By unarutokun
Jan 4, 2008
  1. Hi im kind of new to networking but i have somewhat of a grasp on it. Here is my problem. I use a sprint mobile broadband card to access the internet because i cant get anything but satellite in my area and that sucks. So i would like to use my laptop to connect it to my desktop because its a pcmcia card. I got it to work by sharing the sprint cards connection with the lan port on my computer and have had my desktop on the internet plenty of times. My real problem is that i just got an xbox for christmas and i know its sounds childish but i would like to have them all connected at once. So i got out the router i got a year ago (d-link and yes i know they suck but i already had one so no sense in buying another one) and instead of connecting the lan port to my computer i connected it to the WAN port on the router and connected the Desktop and the XBOX360 to the routers LAN ports. But of course i cant seem to get on the internet with either. They are both being assigned ip addresses but i cant connect to the internet. So any help would be greatly appreciated.
     
  2. rf6647

    rf6647 TS Maniac Posts: 829

    Try moving the WAN connection to one of the LAN ports. Your knowledge of networking exceeds mine. My thinking is that the laptop is a peer; WAN implies a hierarchy.
     
  3. jobeard

    jobeard TS Ambassador Posts: 9,318   +618

    yes, try moving the connection to a LAN port. You will also need to
    disable DHCP in the router.
     
  4. unarutokun

    unarutokun TS Rookie Topic Starter

    i did that but now the ethernet adapter on my laptop is tell me that there is an ip conflict i dont know whether its from the router or the laptop im guess the router is trying to give an ip address to both my laptop and my desktop.
     
  5. jobeard

    jobeard TS Ambassador Posts: 9,318   +618

    the router closest to the modem needs to have DHCP enabled.

    if you don't have DHCP somewhere, then the IP address from the ISP will be
    used for ALL devices and you get the conflict.

    As you're using ICS, that host appears to not be assigning addresses
    (has no DHCP service either)

    check Admin tools->services and look for Routing and Remote Access.
    I think the ICS wizard enables this. if not, set Autostart and then Start it.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...