TechSpot

networking issue

By Biomechanic
Mar 14, 2007
Topic Status:
Not open for further replies.
  1. Hi
    I have 3 computers networked, 1 obviously is the server so to speak, with the internet, router etc.

    all can see each other in the network group.
    all can ping each other fine.

    but he server computer will not let anything see it, it can see every thing else but if I double click on this computer in the workgroup it saids access denied. The other computers show shared hard drives across the network fine.

    Ive turn of the firewall and still the same problem. all have same work group.
    other computers cant access the printer either which is connected to this server computer. I think it might be because of this network issue.


    hope someone can help
  2. tipstir

    tipstir TS Ambassador Posts: 4,654   +82

    Okay...

    3 PCs
    What OS are you running?
    1 PC is that running Server?
    Does it have two NIC cards?

    Or

    3 PCs
    1 acting as Server
    1 Router
    Cable or DSL?

    Try this...
    Same Workgroup name on all
    Same login ID for all
    Same password login for all
    See if that works?
  3. mikescorpio81

    mikescorpio81 TS Rookie Posts: 574

    Try browsing to the server via its IP address through a UNC path.

    EG: \\ipaddressofserver\

    If you are prompted for a username and/or password, create a local admin account on the server PC and try again.

    Tipstir is right, in that you should create a local admin account on all 3 PC's that are identical (username and password).

    Sharing a printer after this should be easy, provided you have set the printer up correctly on a PC. Simply share it and browse to the PC that is shared off from the other PC's, right-click the printer object (which you should see after you have shared the printer) and select "Connect".
  4. Biomechanic

    Biomechanic TS Rookie Topic Starter

    response

    3 pcs xp pro operating systems

    internet comes into moden then into a router then out to the 3 computers.

    none of my computers have log in names or passwords when they start up

    they all have "HOME" as workgroup.

    creating a local admin acount?? can you explain.

    sorry about the lack of no how on my part
  5. tipstir

    tipstir TS Ambassador Posts: 4,654   +82

    Weird they don't have login ID or password?
    You create this under Control Panel you'll see two heads of man and woman icon.

    Example

    User Name: Tom Jones
    User ID: Tjone
    Password: 09090909090
    Workgroup: TomNet

    Each PC has to be setup he same way. Otherwise you're security won't be where it is, just anyone can get into your PC and do what they want. Think of this as key and lock. You lock your dwelling don't you? You wouldn't one people to just walk in and do what they want. This is why we have passwords and IDs in the corp world it's required. Permission is another story but right now you need to get your 3 PCs where they should be.
  6. jobeard

    jobeard TS Ambassador Posts: 13,404   +314

    1) NEVER share via the admin account -- you invite trojans and ID Thieft
    2) ALWAYS place a password on ALL admin accounts

    When you installed your OS and/or if you only had ONE login, it is the admin
    account. you can verify the privileges on all accounts by
    cp->User Accounts

    You have a File/Print Sharing issue, not a network issue.
    Simple File Sharing always uses the GUEST account to access shares:
    make it active, set a password, and then disable the account.
    Once disabled, it can not be used to login to the computer, but FS still works.

    Your systems are exposed for being hacked by not using passwords, but that's
    your choice.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.