TechSpot

Networking Question

By m_cochran
Aug 17, 2006
  1. I am trying to network two computers at my parents house to access some shared information. I need to set up 4 different folders that both computers can access. I want these folders for data integrity reasons to be stored on the desktop, and not the laptop. However, the only way I can get them set up to have both computers access the files is by creating the folders on the laptop and storing the information there. Everytime I try to create and share folders on the desktop with the laptop I get an error whenever I try to access them from the laptop, stating that I do not have permission to access the folder. Which should be incorrect, but I keep getting the error. Any ideas of what could be happening.

    My desktop is hardwired to a Linksys Wireless-G router, and the laptop connects wirelessly. I have not tried connecting the laptop to the router with a cable, because I did not think that would make a difference, and would be useless solution as well.
     
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    both machine are xp what?
    if home log on both same time same user name and password
    how have you set up file sharing on the pc
    best bet is create a power user and give them access to network services and
    add them to the shared folders, permissions need to be set
     
  3. m_cochran

    m_cochran TS Rookie Topic Starter


    The desktop is XP Media Center, and the laptop is XP Professional. I have set up file sharing on the PC and enabled all privledges as far as file sharing goes, but it still does not work. Also, both users have administrative rights on each computer.
     
  4. joked u 2

    joked u 2 TS Rookie Posts: 191

    got your problem and a fix. but first you are telling me a conflict from the get go. not to be mean but i think you either got some terms mixed up or didn't say exactily say what you mean. i m not trying to be mean. when you say you want the files on the desktop but NOT the laptop... when you put somthing on the desktop it goes in the user folder in documents and settings on you hard drive which is on your laptop. i may have interprated it wrong but thats the picture i got. as for the problem you have your files your "user files" [ie. josh or bob or so on] are set to private. to fix this you need to move these files of folder to a location out side of the user folder in documents and settings. make a new folder on c: or any whare. other than my documents or any thing in that tree. you can creat a shortcut to it and put that on your desktop. if you can see the folder /s in both loactions, that is all you need to do, but if not you still need to configure you network.

    Good Luck!!
    -JOSH
     
  5. apaullo

    apaullo TS Rookie Posts: 90

    guys hope u can help me on this...

    im still familiarizing myself with the network...and my problem is why whenever i ping the server it says " request time out " but i am connected to the network...with speed of 100mbps...i cant seem to understand why is that...i tried rolling back its driver and install it again but the same result...hope u guys can understand my explanation and can help me...


    thanks!!

    apaullo
     
  6. m_cochran

    m_cochran TS Rookie Topic Starter


    No man, I mean Desktop as in the Desktop PC and not the laptop's Windows Desktop. I will try sharing the User data files to see if that helps.
     
  7. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    go to share folder
    share tab set permissions security tab same
    under permissions add network
    enable all read write ect.
    you should only have 2 users there
    the admin and network
    share can have user(everyone)
    how I set it up
    I have 1 admin I go to the users groups mmc and change the name administrator
    to what ever(samstone)
    now on boot my login shows samstone this verifies
    back in users groups
    make this admin part of network group
    now go back to the share and add the name you use for admin and add the network group
    now for wireless there can be issue with wep and security
    if you have a security certificate setup disable to check connection

    both machines have simple file share off
    test with no firewall software
    my outpost I shut off setup share then turn it on it configs for the share
     
  8. N3051M

    N3051M TS Rookie Posts: 2,800

    Have you made sure the workgroups name between the network is the same? and that you're in the same IP address range for both pcs?
     
  9. joked u 2

    joked u 2 TS Rookie Posts: 191

    when it says request timmed out there is a translation for that - somthin ain't workin!! you still got some b**** in your network. you almost need to compare both computers network settings and meak every thing the same except the ip adress of corse.
     
  10. apaullo

    apaullo TS Rookie Posts: 90

    yep, i made sure they are in the same workgroup...and they have the same subnet...but still it is request time out...what i dont understand is why is that...my hunch is that it may have an ip conflict with another pc but it says LAN connected with 100mbps...but request time out...is that normal guys? coz it is the first time i encountered such problem...and do u think samoe malicious code is capable of overriding it?? thanks btw for all ur replies guys :)
     
  11. N3051M

    N3051M TS Rookie Posts: 2,800

    So i figured you did check all your IP addresses etc? If there is a conflict it and its set to auto IP then it would come up as "aquireing IP address" unless its set to static..

    If you do suspect some malware causing you grief (you cant really cross it out, since some nasties are unpredictable and is possible) then take a look through this and post a new thread in the Security and Web section with the log files to see if your pc is clean or not

    Try and run the windows network wizard on both pcs for the fun of it.. maybe it'll fix..

    Other things for you to check:
    -Firewall letting it through
    -Router/Hub/switch settings (if any) are letting the pcs talk
    -reinstall your network drivers or TCP/IP protocols to see if that works..
    -maybe registry has something wrong.. google winsock..
     
     
  12. jobeard

    jobeard TS Ambassador Posts: 13,469   +327

    request time out is a configuration or routing issue, not related to the 10/100 mbs of your nic.
     
  13. apaullo

    apaullo TS Rookie Posts: 90

    hmmm ok ill try all of ur suggestions...maybe it is in the configuration...but guys isnt it if u have a request time out, Lan is connected but it will prompt to have an ip conflict ryt? and it will not display the speed of the connection since it has a conflict ip...but displays it has a connection with 100mbps, jobeard is that normal? i have no firewall on, other pc's on the same workgroup is fine, already reinstalled the card but it wont work...maybe its just in the configuration..ill try to check...:)
     
  14. jobeard

    jobeard TS Ambassador Posts: 13,469   +327

    step one: each IP address on the lan must be unique
    step two: you must be able to ping your router and your ISP gateway

    now when that works, you're ready to discuss lan link speeds.

    in a properly configured network, 'request timed out' will mean that the
    destination machine is not operational
    (ie: powered off or disconnected from the net)
     
  15. apaullo

    apaullo TS Rookie Posts: 90

    oh ok...so maybe theres no problem with the pc itself but in the destination machine...i just thought that if it has a request time outmessage, it simply means an ip conflict, but in my case their address is different, so its not possible to have an ip conflict...hmm maybe its in the destination machine as u had said...

    to :N3051M and jobeard thanks guys!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.