Networking two computers

By Hydrok
Jan 13, 2007
  1. I am Networking Illiterate. I have a DSL connection for accessing the Internet. I have a Linksys N wireless router on my primary computer. I have a Linksys Wireless N USB Adapter on the secondary computer. Both computers access the internet without difficulty. Both computers are running WinXP Professional SP2. Both computers have built-in networking capability through Asus motherboards. PROBLEM: I would like to copy and access the files on each computer with the other. Nothing I have tried works. I would really appreciate step by step setup solutions. Should I hard-wire the computers? Should I use a crossover cable between the computers? Or Category 5 cabling together with the Wireless router? If so, HOW? Or, do I need a completely different setup? It sounds to me that I know just enough to screw everything up.
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415


    Not sharing files...??

    Turn off any firewalls on both PC's
    Programs such as macafee also need to be disabled.

    Double click "My network places" and run the "setup a home or small office network"

    Follow the wizard through and answer all the questions.

    Job done.

    However I didnt get this part of your post

    "I have a Linksys N wireless router on my primary computer. I have a Linksys Wireless N USB Adapter on the secondary computer"

    I assume you mean that the primary computer is cabled directly to a Wireless router and that the laptop uses a USB adaptor to link to it wirelessly.

    If so then both your PC's will recieve their internet from the wireless router and as such will receive an IP address from it as well.

    Go here for a full guide on setting up file sharing.

  3. Hydrok

    Hydrok TS Rookie Topic Starter

    Main computer is a stand-alone accessing internet through a DSL connection.
    Second computer is a stand-alone with no internet access.
    I installed a Linksys Wireless N router to enable Internet Access to the second computer. The DSL line connects to the Main Computer through the Wireless Router. I believe the router acts as a hub between the DSL line and the Main Computer. I installed a Linksys Wireless N Adapter on the second computer. Both computers now have Internet Access. Main Computer through Linksys Wireless Router acting as a hub. The second computer has Internet Access through the Linksys Wireless N connection.
    How do I set up the network so I can move files between the two computers?
    Both computers have different names and belong to the same workgroup. I have run Network Setup Wizard on both computers without success. The computers only see themselves. I have no idea what to do to create a working connection between the two computers. Thank you for your efforts.
  4. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415


    So you have this

    DSL connection >linksys wifi router > main PC
    ....................... 2nd PC via Wifi

    If so then you have the basics for a home network, the problem lies in the software configuration.

    Heres what you need to do

    On each PC click Start > Run >cmd >enter....In the black box type the word ipconfig and press enter.

    You will get an output similar to this

    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :

    As you have a linksys the last digits after the 192.168 will likely be x.x where x is a number, I use a Belkin which is why i have this ouput.

    Now copy this into a post and post here with the results.

    We can then help you further....

  5. sine184

    sine184 TS Enthusiast Posts: 35

    I had a similar problem
    This whereless routers sometimes don't work as you would expect
    You could also check if you have DHCP enabled
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...