TechSpot

Networking XP Pro + Home Computers Together

By arneldoz
Jul 1, 2005
  1. hey,

    recently i have tried to connect a Win XP - Pro and a Win XP - Home together ona work group. the main aim is to be able to share files and hard drives between the two computers.

    i have been able to create a workgroup and the two computers can "see" each other, but a problem occors when i try to access the other computer, an error message pops up saying:

    "\\(computer name)is not accessible. You might not have permission to use this network resourse. Contact the administrator of this server to find out if you have access permissions.

    the network parth was not found"


    the both computers connect to a LAN hub that has a firewall installed, but its seems to me that its not a firewall problem because "iTunes" works between the two computers, and we are able to share music files.

    if anybody has any information to offer on this subject than that would be great, thankyou.
     

    Attached Files:

  2. IronDuke

    IronDuke TS Rookie Posts: 856

    See the attachment on realblackstuff's post here.
     
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Or you could always try connecting by the IP of each machine. This can be found by going to Start>>Run. Then type in CMD. Once there type ipconfig. There it should give you your local IP address. Do this on both coputers and try connecting to the other one by typing \\IP ADDRESS instaed of \\COMPUTER NAME

    BTW
    :wave:Welcome to TechSpot:wave:
     
  4. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    "the main aim is to be able to share files and hard drives between the two computers."

    If this is your main goal why not enable simple file sharing? Provided your 2 pc's are networked properly, go to your network properties & ensure both pc's have simple file sharing enabled. Then just make one of your folders or whatever you want to share a shared folder & that should be that!

    :grinthumb
     
  5. toffeapple

    toffeapple TS Rookie Posts: 152

    create an account on each pc( right click my computer, manage, users and groups) give both accounts full admin rights then share out the drives on both pc's.
    I would also follow the advice of using IP address's rather than Netbios names.
     
  6. jdrechsler

    jdrechsler TS Rookie

    the attachment wasn;t much help for me.
    simple file sharing wont work between pro and home something to do with pro, not likeing ot share stuff wiht out passwords. the IP thing doesn't work either.

    i am still working on it i lost my page where ppl had gotten it to work.
    i had my network with desktop(pro) and 2 laptops(home).
    i had a dsl connection into a wireless router and the desktop plugged into it and i could see the lapptops and get access. on the other hand thou i coudl see the laptops from each ohter but not my desktop and if i tired the IP i got that stupid error about not being asscessable. sorry for my spelling.

    joshua drechsler
     
  7. Frank Smith

    Frank Smith TS Rookie Posts: 75

    Try this:
    control panel--> Network connection--> Local Area Connection-->General

    file and printer sharing --> service --> add service advertising protocol.
     
  8. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    I don't think you can turn off simple file sharing in home edtion
    try setting up a admin that is the same name and password for the pro in home edtion log on with that
    not sure if you need to enable simple file sharing on the pro edition you may need to .
    under the security tabs for the folders you want to share make sure you add network to this
    but can leave all users there
    check your firewall setting and allow file sharing here as well
     
  9. busht

    busht TS Rookie

    I have the same problem! Have you found a fix?
     
  10. nickc

    nickc TechSpot Paladin Posts: 923   +11

    busht, do not raise two+ year old threads from the grave go and start u a new one no one is waching this one now.
     
  11. woodsl

    woodsl TS Rookie

    xp pro doesn't allow guest users to access shared folders as standard is the reason

    on the xp pro computer:
    start > run > type 'gpedit.msc'
    computer configuration > windows settings > security settings > local policies > security options > accounts: limit local account use of blank passwords to console login only > disable > OK

    hope that helps
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...