TechSpot

New antec PSU "troubles" my Asus MB

By st_eff
Jan 12, 2004
  1. Hi!

    Today I got an Antec 430w Psu, as I needed some extra juice for upgrades. However, upon installing this supposedly excellent piece of hardware, my ASUS P4B533-E motherboard posts a warning during boot-up. It advices me to check out the power settings in the BIOS. I have done so, and I can not see anything that seems out of the ordinary. So far the PSU has behaved very well and everything should be OK according to ASUS Prob

    Should I worry, or just ignore the warning?
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    You can probably ignore that warning, but if it persists, perhaps you could show us your power-settings in the BIOS. The new antec may have slightly different extra connectors for fans etc. that did not happen on the previous PSU.
    Maybe because of the increased power, some fan might now run over the warning-limit as set in the BIOS, if you have such settings.
     
  3. st_eff

    st_eff TS Rookie Topic Starter

    You were perfectly right, Black! A fan cause d the alert, but not because of high speed. On the contrary, the MB, now being aware of the speed of the PSU fan, claimed that the speed of this fan was too low, and thus posted a warning. When I disabled the monitoring of the psu fan, the MB happily went back to its previous state of ignorance :)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.