TechSpot

new built computer moniotr not turning on

By zkkiller
Nov 4, 2006
  1. i have a
    a8n sli deluxe motherboard
    300gd hd
    dvd&cd rom
    1 memory stick
    ati radeon x300 series VGA...

    my problem is that everything powers up except the monitor is not turning on.
    i can hear my hd and cd&dvd rom runs but i cant see nothing on the monitor... this is my first time building a computer.. if u can help me out that would be great.. thanxz..
     
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415


    HD and CD spin is normal with power on, this isnt a sign that the system that the system has POSTed, you need to go back to the start and check all is as it should be.

    If this isnt the first PC you have built then you will know what to check,

    If this is your first PC then do the following

    Unplug all things from the board, leave the CPU memory and video card, reset the BIOS, check the power cable is in place and the memory is in slot 0 or 1, ensure the CPU is seated correctly.

    Try booting up and see what happens.

    Regards
     
  3. kwspony

    kwspony TS Booster Posts: 121

    what type of monitor do you have? On some you can change from digital to analog by pressing a button. Do you get anything from the monitor? Do you have more then one plug on the video card? DVI and Analog? Have you tried using both?
     
  4. zkkiller

    zkkiller TS Rookie Topic Starter

    i did unplug everything except. cpu meomry and VGA. still dont work...reset the bios????? whats that means??
    i have 3 plugs on the back of the VGA i tried every one still dont work. i have a emachines monitor..
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...