TechSpot

New built desktop. Blank monitor on boot.

By cl3p301
Mar 18, 2008
  1. Hi there. I just finished building my new computer and when i boot it up, nothing comes on the screen. All the fans turn on and i see two light on my motherboard light up, one green and one orange. I don't hear any beeps from the motherboards speaker and the cd drive and hard drive both seem to be working fine. I have double checked all the connections already as well. Absolutely any help i can get would be great and appreciated. Here is what I am working with.

    Antec Nine Hundred Case
    nForce 650i Ultra Motherboard
    Intel Core 2 Duo Processor
    EVGA e-GeForce 7600 GT Graphics Card
    OCZ 1GB DDR2-800 (x2)
    SATA 300MB/s Wester Digital 500GB Hard drive
     
  2. Matthew

    Matthew TechSpot Staff Posts: 5,267   +92

    Try your 7600GT in a different PC and/or another VPU in yours.
     
  3. cl3p301

    cl3p301 TS Rookie Topic Starter

    My old motherboard dose not have a pci-e slot. The card cant fit in any of the other slots.
     
  4. Matthew

    Matthew TechSpot Staff Posts: 5,267   +92

    ..They aren't hard to come by. Ask a friend, a family member or a neighbor. It'll take 5 minutes for you to open their case, insert the 7600GT, attach the monitor and start the PC.
     
  5. riekmaharg2

    riekmaharg2 TS Rookie Posts: 137

    Did you connect the 4 or 6pin power connector, most modern graphics cards require addittional power.
     
  6. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...