TechSpot

new case transfer/comp freeze up

By kahos_angel
Jan 5, 2006
  1. Hello,

    I just recently transfered my whole computer into a new case, after hooking everything up (including two new led fans), the computer ran for about 5-10 minutes and then froze with no apps running. I rechecked my connections and they were in the right spot but it did it again. I'm thinking that the 350w PSU I have just isn't cutting it, but I can't be sure. If anyone could help I'd really appreciate it.
     
  2. KingCody

    KingCody TS Guru Posts: 1,568   +7

    350 watts is too weak for today's systems, however, this would cause other errors such as random shutdowns, spontaneous reboots, and frequent blue screens of death, not system freezes.

    first thing you should do is remove your RAM chips and blow out any dust from the RAM slots using compressed air, then carefully reseat the RAM chips, see if this fixes it.

    when you transferred your system, did you clean your components?
     
  3. kahos_angel

    kahos_angel TS Rookie Topic Starter Posts: 16

    I cleaned most of it. but I transfered the mobo in tact without taking the heatsink/fan off or taking the ram out. I'll try that and see if it works.
     
  4. kahos_angel

    kahos_angel TS Rookie Topic Starter Posts: 16

    Thanks for the tip. This will at least keep me working till I can scrape up enough cash to get a decent PSU.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.