TechSpot

New computer Cant get it to work

By sp0nger
Oct 3, 2006
Topic Status:
Not open for further replies.
  1. Alright so i bought a

    Nvidia evga7950gx2 video card
    2 gigs of dd2 800 patriot memory
    Intel conroe 6600 core 2 duo processor
    Gigabite ga-965p DS3 motherboard
    650 bfg tech power supply (12v = 20A)
    250 gig western digital hard drive
    in my mid tower case
    with a dvd/cd drive

    WHen i start my computer i get no video at all, One time i started it the screen went all difrent colors numbers and letters but every time else it hasnt had anything show up on the screen at all and ive tried 2 monitors.

    when i start up the computer my cpu fan takes a couple of seconds to turn on and my case fans light up dim for a second then power on and everything sounds like its running (i get no beep from my mobo). My friend said this is exactly what his computer does and his runs fine he has the exact same set up minus the video card he has an ati.

    I put the processor in latched it down just fine, I put the heat sink into the motherboard snapped in just fine, i tested both sticks of ram by puting 1 in at a time in each slot so the ram is fine, the video card is plugged in and i tested both 6 pin power connectors but i have a feeling it might be the video card. i also have sound card in there but everything thing else is running fine. all plugs are pluged in i just get no video.

    Can anyone help me?
     
  2. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    is your BIOS updated? Remove everything except your video card, ram, and motherboard. If it posts, then your problem lies in peripherals.
    If it doesn't you have an internal issue. Are all your drivers up to date. Is your ram compatible? Patriot memory is not exactly a high quality brand. Is your video card securely seated?

    http://www.techspot.com/vb/topic53866.html
     
  3. sp0nger

    sp0nger TS Rookie Topic Starter

    I havent been able to get it set up in the first place to update my drivers. I flashed the bios so its up to date. i think i got a dead video card maybe
     
  4. Rik

    Rik Banned Posts: 4,985

    The mobo has pci slots, do you have an old pci graphics carrd you could throw in there for test purposes?
     
  5. sp0nger

    sp0nger TS Rookie Topic Starter

    no i dont unforunitly
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.