TechSpot

New Computer, EA Games, BSOD

By kylemcguinn
Jun 12, 2007
Topic Status:
Not open for further replies.
  1. I recently built a new computer with the following specifications:

    ECS NF650iSLIT-A LGA 775 NVIDIA nForce 650i SLI ATX Intel Motherboard
    Intel Core 2 Duo E6600 Conroe 2.4GHz LGA 775 Processor
    GeForce 8800GTS 320MB GDDR3 PCI Express x16 HDCP Video Card
    GeIL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
    Windows XP Pro Service Pack 2

    (Here's all the parts I bought off of Newegg)

    I had no problems assembling the computer or installing anything. In the begging I even ran every game I installed fine (TES IV: Oblivion, F.E.A.R, Civ IV, Doom 3, to name a few). However, when I installed Battlefield 2 and completely updated it I got a BSOD. I completely uninstalled and reinstalled the game without any patches and it still blue screened. I just chalked it up to bad drivers, since the video card was new and I had heard complaints of crappy drivers. However, a month or so down the road and it still doesn't work and since I've tried installing other EA games (LOTR: Battle for Middle Earth, C&C Generals) and these give me the exact same BSOD. I tried everything recommended by these forums (updated all drivers, all latest Windows updates, latest BIOS, memtest, chkdsk, etc.) and nothing worked. However, researching the problem, I would guess the problem would be my PSU. It was the only thing I skimped on at all. Though, I would like to be sure this is the problem before I drop another $100+ on a new one. Thanks for any help guys.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    All your minidumps crash at intelppm.sys. This is your cpu driver. They all have a bugcheck of 9C.

    0x0000009C: MACHINE_CHECK_EXCEPTION

    This is a hardware issue: an unrecoverable hardware error has occurred. The parameters have different meanings depending on what type of CPU you have but, while diagnostic, rarely lead to a clear solution. Most commonly it results from overheating, from failed hardware (RAM, CPU, hardware bus, power supply, etc.), or from pushing hardware beyond its capabilities (e.g., overclocking a CPU).

    If you are overclocking your cpu, reset it to the default settings. Check for overheating.

    Regards Howard :wave: :wave:
     
  3. kylemcguinn

    kylemcguinn TS Rookie Topic Starter

    Ok, thanks. I checked the temperature and it seemed to be ok. Though, in Everest, for my PSU, the +12V rail is only reporting 9.61V which seems awfully low to me. Does this confirm what I thought, and that it was the PSU, or is there something wrong with my processor? Thanks again for your help.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Yes, I think you`ve found the culprit, namely the psu.

    I advise replacing it with a quality psu asap, before it fails altogether and fries your valuable components.

    Regards Howard :)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.