New computer problems

By stotles21
Mar 4, 2005
Topic Status:
Not open for further replies.
  1. Well, here's the problem. Just bought parts to build a new computer and it's just not working. First let me list the new parts:

    CPU: ATHLON XP 2500+ BARTON (333fsb)
    Mobo: Asroc K7s41GX (Compatable with the cpu, as per their website)
    Ram: 2 Wintec PC2700 (DDR333)

    Well here's the issue... I put everything together, as I've done many times before, and when I go to power up, the computer will turn on for about 2 seconds and then turn off. No POST or anything. I take the cpu out, the computer will stay on but still no POST. I've checked, double checked and tripple checked everything I could think of, made sure the mobo's fsb was set properly (333) and nothing.

    Any ideas?

    Thanks in advance!
    David Stotesbery
    stotles21@gmail.com
  2. isatippy

    isatippy Newcomer, in training Posts: 593

    Do you have the power supply voltage set right when I built a computer I bumped it up and it would start up for a second or to than crash. :bounce:
  3. stotles21

    stotles21 Newcomer, in training Topic Starter

    I have tried both settings on the power supply and had the same results...
  4. isatippy

    isatippy Newcomer, in training Posts: 593

    not sure then :hotbounce
  5. luvhuffer

    luvhuffer TechSpot Paladin Posts: 637

    In those 2 seconds, does the CPU fan spin up? Have you tried setting the BIOS to fail safe defaults to make sure it's not a BIOS setting?
  6. stotles21

    stotles21 Newcomer, in training Topic Starter

    yes, all the fans including the cpu fan spin for 2 seconds before it all goes dead. I've tried every possible jumper setting and all provide the same results.
  7. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 2,195

    I guess you'll have to use the process of elimination to find the problem. First, did you try the system outside of the case? Many times a short against the case can cause problems. Just the cpu, memory, and video card. Then try your parts in someone else's machine to verify that they work, one at a time. Your fans spinning doesn't rule out the power supply, so that should be checked too.
  8. stotles21

    stotles21 Newcomer, in training Topic Starter

    I've pretty much tried all that. Tried the mobo outside the case - same thing. Tried a different power supply, same thing. the mobo has onboard video. If i had a friend who uses an AMD processor, I would try that, but I dont :mad:

    Unless ya'll can think of something, I'm drawing a blank. I've pretty much figured it down to a bad mobo, since the mobo should still "POST" without a processor in it. (correct me if I am wrong on that). Could be either mobo or cpu.
  9. luvhuffer

    luvhuffer TechSpot Paladin Posts: 637

    FSB SEL 0 and 1 are both set with the jumpers at pins 1-2 right? I looked at the diagram of the board and the chassis fan header is too far away for you to have plugged the CPU fan in there by mistake. right? Have you tried to clear the bios by shorting out the clear CMOS thing, and resetting the BIOS to defaults? No if you can't get it to post you can't set up the BIOS. But maybe it will post if you clear it first? You have checked the case power connectors to make sure you have the power switch connected to the pwr connector and not the reset connector?
  10. stotles21

    stotles21 Newcomer, in training Topic Starter

    You are right about the FSB jumpers. They are set to 333, since that's what the cpu requires. I've also tried every other possible setting for the FSB with the same results. Tried clearing the CMOS, nothing. I've check the case power connecter, it's in the right spot... Thanks for the input thoug =)
  11. tbrunt3

    tbrunt3 Newcomer, in training Posts: 495

    Turn off the computer.

    Remove the heatsink and fan place them back on after you apply the paste if you forgot to do that to begin with.. Remove the battery to reset it .In the BIOS it shoud be set to 166 (this is for a 333fsb procrossor) multilplier will be 11

    The minual things you need to post are cpu video card and ram So check these three areas .

    let us know
  12. stotles21

    stotles21 Newcomer, in training Topic Starter

    Well here's the thing... I cant get into the bios to set anything. The FSB is set on the mobo by jumpers, and it's set properly to 333. I've removed the battery, reset the bios via the bios reset jumpers, and still nothing.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.