TechSpot

New forumcomer looking for advice.

By Nada
Oct 12, 2007
  1. I've lurked on these boards periodically, and I've decided to register because my computer's become much more awkward recently.

    I just realized that I've been using CCleaner, with the prefetch data box checked. I've done dozens of scans like this, and am curious if it'll have a negative effect.

    Sometimes, the internet will sporadically pause and stop. Also, this is the first time I've seen this occur, but my letters are skipping, and bits of my sentence are skipping back. I'm currently following step 1, of the preliminary instructions to clean my computer, and am typing with the Trend Micro HouseCall 6.5 running in the background. My typing is fine, the computer is just randomly rearranging areas of my sentence. I've had to backspace multiple times throughout this post to not seem illiterate.

    Un-edited text example: Alwork and no play maks Jack a dull boy.ce l

    That was keyed perfectly, and it's coming out awkward. I hope it's just a random effect for typing and running Trend Micro's anti-virus software.

    I'll re-post back after this scan finishes with a HJT log, etc.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    It sounds like your system is infected with malware.

    Once I have seen your log files, I`ll be able to advise you.

    Regards Howard :wave: :wave:

    This thread is for the use of Nada only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. Nada

    Nada TS Rookie Topic Starter

    Alright, thank you. My Trend scan should finish in about 9 minutes. (My right arrow key isn't working...)

    EDIT: Just re-gained usage of the arrow key. Typing issues seem to have resolved as well.

    Trend scan has been at 10 1/4th minutes time to complete for the past 10 minutes? Typing has begun to skip around again.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    As you`re having problems with the Trend scan, I suggest you cancel and skip it. Move on to the next step in the instructions.

    Regards Howard :)

    This thread is for the use of Nada only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. Nada

    Nada TS Rookie Topic Starter

    About to boot into safe mode, enable all files and folders to be seen, and then run AVG.

    Panda said I had 0 root kits.

    Here's the ComboFix log to tie you over atm.

    I have a VirtumundoBeGone log, and a rapport (?) log, let me know if you want these.
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I only require the 3 requested log files thanks.

    Regards Howard :)
     
  7. Nada

    Nada TS Rookie Topic Starter

    AVG came up clean, however there was 4 changes...

    kernel32.dll
    user32.dll
    ntoskrnl.exe
    hosts

    SS&D came up clean.

    Ad-Aware is currently running.
     
  8. Jase123

    Jase123 Banned Posts: 1,012

    As Howard said, he needs the 3 logs.

    AVG Antispyware, HJT and Combofix. Post them into this thread as attachments.

    Regards Jase :)
     
  9. Nada

    Nada TS Rookie Topic Starter

    I understand, I was just informing you as to my current progress.

    Logs are attached.

    ComboFix log was posted above.
    AVG-AS found nothing.
    HJT is in this post.
     
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    R3 - URLSearchHook: AOLSearchHook Class - {54EB34EA-E6BE-4CFD-9F4F-C4A0C2EAFA22} - C:\Program Files\AOL\AOL Search Enhancement\AOLSearch.dll

    R3 - URLSearchHook: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)

    O2 - BHO: Octh Class - {000123B4-9B42-4900-B3F7-F4B073EFC214} - C:\Program Files\Orbitdownloader\orbitcth.dll (file missing)

    O2 - BHO: Yahoo! Toolbar Helper - {02478D38-C3F9-4EFB-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll (file missing)

    O2 - BHO: AOL Search Enhancement - {54EB34EA-E6BE-4CFD-9F4F-C4A0C2EAFA22} - C:\Program Files\AOL\AOL Search Enhancement\AOLSearch.dll

    O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)

    O16 - DPF: {882A7CC6-0163-4BC1-8BC1-505E36C9FFA2} (MaxHelper Control) - http://www.mnet.com/Ver2/App/totalApp/maxhelper/maxhelper.cab

    O16 - DPF: {938527D1-CDB7-4147-998A-B20FCA5CC976} (Cdmcco Class) - http://cafeimg.hanmail.net/activex/dmcc2.cab?Version=1,0,0,10

    Click on the fix checked button.

    Close HJT.

    1. Please download The Avenger by Swandog46 from HERE. Save it to your Desktop and extract it.

    2. Download the attached avengerscript.txt and save it to your desktop

    Note: the above code was created specifically for this user. If you are not this user, do NOT follow these directions as they could damage the workings of your system.

    3. Now, start The Avenger program by double clicking on its icon on your desktop.

    Under "Script file to execute" choose "Load script from file".
    Now click on the folder icon which will open a new window titled "open Script File"
    navigate to the file you have just downloaded, click on it and press open
    Now click on the Green Light to begin execution of the script
    Answer "Yes" twice when prompted.

    4. The Avenger will automatically do the following:

    It will Restart your computer. ( In cases where the code to execute contains "Drivers to Unload", The Avenger will actually restart your system twice.)
    On reboot, it will briefly open a black command window on your desktop, this is normal.
    After the restart, it creates a log file that should open with the results of Avenger’s actions. This log file will be located at C:\avenger.txt
    The Avenger will also have backed up all the files, etc., that you asked it to delete, and will have zipped them and moved the zip archives to C:\avenger\backup.zip.

    5. Please attach the content of c:\avenger.txt into your reply, as well as a fresh HJT and Combofix log.

    Also, please let me know the results of the Panda Antirootkit scan.

    Regards Howard :)

    This thread is for the use of Nada only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  11. Nada

    Nada TS Rookie Topic Starter

    Should I take another Panda scan?

    The one I did as shown by the preliminary thread came up with 0 results.
     
  12. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    In that case, no, it`s not necessary.

    Regards Howard :)

    This thread is for the use of Nada only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  13. Nada

    Nada TS Rookie Topic Starter

    Done. The forums is saying that I already opened the ComboFix log, but I'm pretty sure this is the new one. It does just use the same name, correct? Because last time it saved the log in the folder I ran ComboFix off of, and this time, it's just showing log.txt still.

    I just ran CF again, and manually saved it to another area of my computer.
     
  14. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I have removed your previous Combofix log, so you shouldn`t have any problems in attaching a fresh one.

    Your HJT log is clean.

    You might want to copy and paste these instructions into a notepad file. Then you can have the file open in safe mode, so you can follow the instructions easier.

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how HERE.

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE.

    Locate and delete the following bold files and/or directories(if there).

    C:\WINDOWS\mm.BOT

    Reboot into normal mode and rehide your protected OS files.

    Post a fresh Combofix log and let me know if you`re still having problems.

    Regards Howard :)

    This thread is for the use of Nada only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  15. Nada

    Nada TS Rookie Topic Starter

    Thanks so much, you've been a huge help Howard. Attached is my fresh HJT log.
     
  16. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Sorry, I actually wanted a fresh Combofix log not a HJT log(now edited). That`s because your previouse HJT log was clean.

    I also need to know, if you`re still having problems.

    Regards Howard :)

    Edit: It`s ok, I see you have now added a Combofix log to your post#13.

    This thread is for the use of Nada only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  17. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Run the Avenger again, but use the avengerscript that`s attached to this post instead.

    Post the avenger log as well as a fresh Combofix log.

    Also let me know if you`re still having problems.

    Regards Howard :)

    This thread is for the use of Nada only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  18. Nada

    Nada TS Rookie Topic Starter

    The fresh ComboFix log is attached here. :O
     
  19. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Please follow the instructions in my post above.

    Our posts obviously crossed.

    Regards Howard :)
     
  20. Nada

    Nada TS Rookie Topic Starter

    Alright, new logs here.
     
  21. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That looks good.

    I keep asking you to let me know if you`re still having problems. Please do so.

    Regards Howard :)
     
  22. Nada

    Nada TS Rookie Topic Starter

    Oh, sorry, my bad. The typing issues have resolved, my keyboard issues have fixed, and as far as I know, my computer has sped up noticeably. I'm not exactly sure on what sort of other details you're looking for, but to my (albeit untrained) eye, things are looking fine from my perspective. Thanks for all your help, Howard.
     
  23. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok, that`s good news.

    Turn off system restore.(XP/ME only) See how HERE.

    Now, turn system restore back on. This will have deleted all your old restore points and any nasties that are in them. It will also have created a new, clean restore point.


    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is now closed: If you need this thread unlocking, please pm a moderator with a link to the thread.

    Only the original thread starter can do this. Anyone else, will be ignored.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...