New Graphics Card = No sound

By tntbledsoe
Jun 20, 2007
  1. I just installed a 3DForce2 MX-32 AGP 4x video card in my compaq presario pc. It works great and the installation went off without a hitch. Now, however I have NO SOUND! I called the company and they said they had never heard of such a thing. I took the card out and rebooted the machine without it and the sound was back. Then I put the card back in and the sound is gone again. Any suggestions PLEASE!!! Thanks!
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Depends on the sound card...
    Many video cards scoop up all the extra power the system has to give...
    And some sound cards have now become very demanding of power themselves... consuming enormous amounts of power. If it is a top flight sound system, my guess is that those components were competing for the power... and the sound card lost... since the boards are not designed to deliver certain amounts of power there.
  3. outofstyle

    outofstyle TS Rookie

    Some Motherboards disable a specific PCI slot when the AGP slot is used, try puting the sound card into a different PCI slot.
    If this doesnt work post your MB, sound card and CPU info
  4. tntbledsoe

    tntbledsoe TS Rookie Topic Starter

    My audio is integrated into the motherboard. Do I need to get a separate sound card? I also read a lot on this site about boosting the power to my pc. Would that help or cause more problems by making my computer need even more upgrades. Thanks so much for your help!
  5. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Integrated sound does not use much of any of the power. Not a worry. If you are not driving big speakers with a lot of bass and extreme highs, you are likely fine where you are.
  6. tntbledsoe

    tntbledsoe TS Rookie Topic Starter

    Well, I gave in and gave up on my integrated sound. I got a sound card and it really sounds so much better than what I had anyway. I was just worried that I would have the same problem. But after a few trial-and-error moments I got it all hooked up! Thanks for your advise!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...