TechSpot

New Laptop with the dreaded blue screen prompt.

By ru1thirst
Oct 23, 2005
  1. Well I bought a new Asus z70va and love it but after about 2 days I got the blue screen. I've ran the mem test and no problems there or at least the ram "passed" 0 errors. I did update my x700 card drivers from the Asus site and still got the error about 2 days later. I then rolled it back and same thing. I'll try to zip my minidump here. Any help would be greatly appreciated!
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    All your minidumps crash at ar5211.sys. This is the driver for your wireless lan card. Apparently this is a known issue.

    Take a look at this article HERE

    Regards Howard :) :)
     
  3. ru1thirst

    ru1thirst TS Rookie Topic Starter Posts: 78

    Howard, thanks a ton! Believe it or not, that is good news. I received all 3 of those blue screens before I went to windows update about 2 hrs ago. When I did the scan the wlan driver update popped up. I updated it right away. So maybe this will take care of it? Do you think it was just an old driver with the Atheros 5005 card?
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    It could well have been an old driver issue.

    Did you read the article I linked?

    Regards Howard :) :)
     
  5. ru1thirst

    ru1thirst TS Rookie Topic Starter Posts: 78

    yep just did thanks. Was just wondering if that was the only thing that showed up in the minidumps? I'm hoping so. If not, I'm sure I'll be back with a new file. Lucky you. Thanks again.
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Yes that was the only problem that showed up.

    Regards Howard :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...