TechSpot

New Monitor, defected or advanced troubleshooting

By JET673_311
Jul 14, 2009
  1. I recently purchased an Open Box monitor, ASUS VW246, off of Newegg. It seemed to work fine from the intial start up, but after working for a few hours online (nothing graphics intensive) it went randomly went black. The power light was still blue as if it still had signal. Tried turning monitor on and off, also removing the power cable for a minute. Once it restarts it will flash the input (VGA) and show the home screen for literally a second then fall black again. Occasionally i can "catch" it by pressing the menu button. Yet, upon computer and monitor restart it will work again for a matter of time, sometimes hours. After blacking out, the monitor will respond to stand-by modes showing an amber light, but once woken, flash input screen and fall black again. No bent pins on VGA cable. My display drivers are up to date as with Direct X. I still have plenty of time for the 30-day return policy. At this point i've done what i know, but i want to be sure it's defected before i send it back. This was my first LCD anyhing, coming from a 17' CRT, it's beautiful and i'd rather not part with it.

    Any help would be much appreciated.


    Compaq Presario 061
    AMD Athlon 64 +3800
    ATI Radeon X1600/1650 512mb
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Time to get a replacement from NewEgg.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...