new pc wont format/install windows

By raalvz
Aug 2, 2005
  1. i bought the next specs yesterday:
    vga: gigabyte 6600Gt 128mb
    ddr: corsair 1024mb ddr dual(512x2) c2.5
    mobo:gigabyte k8 triton serie nf4 passive cooled
    cpu: amd 64 athlon 3000+
    psu: 400 watt

    i had a hardrive from my older pc with winxp installed i wanted to format on the new pc parts but when i want to format it wont get further than these message's:
    "verifying dmi pool data"
    "setup is inspecting computer hardware"
    and when it goes a little bit further in the cd boot i says it is loading a file kernel debugger dll. or something like that and it won't go any further.
    I tried to format my drive in the older pc specs and it did just fine but when i put my harddrive in the new pc it won't boot, i tried to leave it unpartitioned but it keeps saying the same errors.
    Did somebody had the same problem and know how to fix this or does anyone know it anyway because i tried anything i could think of and it won't work
    mayb i need an 64bit windows or something like that.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Go into BIOS and change the bootup-sequence to floppy first (if there), CD second and harddisk last. Then insert the Windows CD and boot. Look for the message 'Press any key to boot from CD'.
    It can flash by quickly. Reboot if you miss it.
    Then format/install Windows, followed by the motherboard-CD and antivirus stuff.
    Do not connect the PC(cable) to the internet until at least AV is installed.
  3. raalvz

    raalvz TS Rookie Topic Starter

    did try it but doesn't work thats the basic thing to do.
    everytime it tries to boot from cd it sometimes goes a step further and hangs itself or sometime it just hangs itself at the beginning but i can not get to the screen where i can select the drive to installen winxp to , tried this with xp pro and xp media center and still doesnt work.
    i tried to format a few times with the old pc and then connect it to the new 1 but it doesnt work either.
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Is your harddisk recognized in BIOS?
  5. raalvz

    raalvz TS Rookie Topic Starter

    yes it is it recognises the dvd and the hd just fine everything is connected how it should be because i checked it verry often and still doing it as we speak.
    it's a weird problem:s
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Make sure that the jumper on the harddisk is set to Master, not CS/CableSelect.
    Newer HDs like the 80-wire flatcable rather than the 40-wire flatcables.
    If you have a floppydrive, go to and get the W98SE OEM bootfloppy.
    Boot the PC from floppy and FDISK the HD, deleting all partitions.
    Then remove floppy and boot from Windows CD, it should now offer to partition/format.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...