New PCI wireless card shuts down computer

By xxdanielxx
Mar 6, 2009
  1. Hey I have this newly built system which works great but when I install the trendnet tew423pi wireless PCI card the system goes into this on and off loop. but when I take out the card it works fine. I have 2 of these cards which I bought last week and both of them do the same thing. Can it be a setting in bios

    System Specs:
    Intel dq35j0
    3.0 GHZ Core 2 Duo
    2GB DDR2 Ram
    250GB Sata
    600 Watt PSU
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    When I googled for research on these particular Trendnet cards they have very mixed reviews from users. Now there are some who pooh-pooh customer reviews from such places as I am the opposite. I find many customer reviews quite helpful.

    Here is one from that site on your particular card. Seems you have a lot in common:

    These particular cards made every one of my machine blue screen with " a hardware error has occured parity check" I used the driver off of the realtek site and it helped. They still blue screen if passing alot of data through this card. These were put into brand new HP Professional workstations with XP Pro. The computers work fine as long as these cards are not it them. 19 computers all bluescreen. Hmmmm....
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...