New Ram Card installation/initiation trouble.

By hdude77
Jul 20, 2005
  1. Pre-note: Thanks for reading, and thanks for your help! :)

    I bought a RAM card the other day and it came in the mail today "Viking 200P 512M" and it fits nicely into my extra little laptop slop. I popped it in there, closed it up, booted up my laptop and tried to install it....

    WELL. in the Device Manager Window it has that satanic little yellow exclamation point under "PCMIA and Flash Memory Devices" and then next to the device entitled "M-Systems Disk on Chip 2000". so I open it up and it shouts wildly at me "Windows cannot determine the settings for this device. Consult the documentation that came with this device and use the Resource tab to set the configuration. (Code 34)"

    Well, I didn't get any documentation with the device--I bought it off and the resource tab, eh?

    That says "The device isn't using any resources because it has a problem"

    So I click Set configuration manually and what do I get? CRAZY LETTERS AND NUMBERS.... so I set the memory range to "000D2000-000D3FFF" having no idea what the hell that means (but it's the only one that doesn't have a conflict and says something nice to me)
    restart my computer, and then I get the error message saying that the device couldn't be started....

    WHAT THE HECK DO I DO? I want my RAM :(
  2. IronDuke

    IronDuke TS Rookie Posts: 856

    No details. Was it the right ram for the laptop?
  3. hdude77

    hdude77 TS Rookie Topic Starter

    95% sure... I have an HP Pavillion Ze5730us and I looked it up and it fit what it said I should get...
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...