New RAM Problems

By MetalX
Dec 30, 2006
  1. I have been getting really tired of my old cheapo RAM as it was unreliable, had bad timings, and refused to run in dual channel. So today I went out and bought an OCZ 1GB Premier Series DDR400 Dual Channel kit... and it will not run in dual channel either... In fact, it runs with the same timings as my old RAM even though they should be tighter according to the box. My Mobo is A8N SLI-SE. Does anyone know what's going on?

    EDIT: Oh, never mind, I figured it out. My mobo manual explained it poorly. Turns out I had the DIMMs in the wrong places! Also turns out my old RAM could run dual channel, so now I have both the new OCZ and the old stuff in there.
  2. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Well, at least you have more memory now!
  3. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    Yea, although I have to do some benchmarking and game tests to see whether it is worth keeping the 2 old sticks in, because they are crappy and are forcing the good OCZ sticks to run at more relaxed timings, and worse... 2T command. I'm kind of hoping it turns out that it's not worth it to keep them in, because then I will have another GB of RAM to put in a spare computer, which may be used for a server or otherwise.
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    read the installing RAM and troubleshooting guide in the guide forum
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...