TechSpot

new system - a problen has been detected.. Stop: 0x0000007E

By fishdeep
Sep 14, 2007
  1. I'm putting together a new machine and am having issues with WinXP. (Ubuntu boots with no problems)

    here's the system :

    Asus A8V-XE mobo
    AMD Athlon 64 4000+ San Diego
    1 GB ram - 2x corsair VS512MB400
    EVGA e-GeForce 7200 GS 128MB PCI-E
    Samsung 60 GB IDE HD
    Sony CD-RW IDE
    RaidMax 500W PS

    So I boot to cd, Win XP Pro, to do clean install, inspects system hardware, goes to Windows setup blue screen where at the bottom it says loading files... seems to load everything, then as soon as it says "setup is loading windows" BAM ... BSOD "A problen has been detected and windows has been shut down to prevent damage to your computer."

    bla blah...

    Technical information:

    *** Stop: 0x0000007E (0xc0000005,0xF786A0BF,0xF7CB6208,0xF7CB5F08)

    *** pci.sys - address F786A0BF base at F7863000, Datestamp 3b7d855c


    I have tried swapping to "known good" video card, Memory, hard drive, cd rom.

    For testing i put in a copy of Ubuntu and that had no issues booting and running fine. I would go with that but I'm building the system for my mother and she doesn't do well with change.... lol.

    Can anyone suggest what my next step(s) should be???
     
  2. Gosugod

    Gosugod TS Rookie Posts: 40

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...