New used laptop, can't hook to cable internet

By macx
Mar 4, 2008
  1. Just got it, good used about 1-1/2 yrs old HP 8230.

    XP Pro, AVG Free, some other software.

    Boots fine, opens everything fine.

    Has wireless and Bluetooth.

    When I plug in a known good internet cable connect and
    try to open IE, it "can't find the server" -

    Have gone into control panel / internet settings and
    tried to set up the configuration, no luck.

    It is recognizing 3 diff local wireless networks (have to have
    a password, business nets, can't access), maybe that's
    interfering - may have been configured to connect via
    wireless instead of cable (?)

    I do have a small window from a small yellow triangle with a
    black ! that says "Windows System Error - There is an IP
    address conflict with another system on the network"

    Not sure totally what that refers to or what I need to do about it.
    Probly is connection to my internet cable connection problem?

    do I need to turn off wireless, and how do I do that?

    I configured the control panel internet options LAN configuration
    similar to a desktop that does work with the same cable,
    but no luck. (The cable is a business LAN.)

    Sure appreciate any specific "how to", I'm a little "thin" on
    setup knowledge/experience. Thanks much!!
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Self explanatory isn't it (maybe not!)

    Are you running DHCP?
    Is it a dedicated static IP?

    Just go to Network Connections, right click on each connection (normally I just delete them all and start again mind you)
    And check what IP is in there.


    Start --> Run--> cmd /c ipconfig /all >Desktop\ipconfig.txt <OK>

    And attach the new Desktop file (ipconfig.txt) to a new Reply
  3. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    Did you try to turn your modem and router off and back on? This might sound pretty silly, but you didn't mention it. :)
  4. macx

    macx TS Evangelist Topic Starter Posts: 710

    I don't have access to the modem and router - big setup,
    AFAIK over 100 computers.

    I looked up the settings on a desktop that does connect and
    tried to set the laptop to the same without luck.

    Yes, I do believe the IP conflict is what's doing it, it's the only
    apparent problem I can find.

    I would believe it's a dedicated static IP, very large worksite
    for a major company, probly over 100 computers in this
    one of several branch offices.

    Don't really know anything about their system, it's run by an
    IT guy who's on days, I'm on nites, don't even know where his
    office is (not that I couldn't find out if I need to) - although i did
    call the help desk last nite and the guy told me he'd have to
    do something on his end, he sounded like he was being vague
    and I didn't catch exactly what that was - nothing I'm familiar with.

    Didn't hear back tonite, however several others in my complex
    have hooked up their own laptops w/no problem.

    Had looked in the Network Connections, there's a Wireless
    connection that's labeled Disabled, there's a "1394 Connection 2"
    (??) that was connected, I disabled it with no improvement and the
    error warning didn't go away, then a LAN connection that
    changes from connected to disconnected when I unplug the
    cable, so that must be the one. It's the only one "connected"
    but IE still can't find the server, restarted but with still no improvement.
    In the Wireless Assistant window, the WLAN is turned off.
    In the Control Panel, Internet Options, Connections, LAN settings
    I tried both auto detect and typing in the company net proxy per
    the desktop that works fine with no change or improvement.

    I also went thru the New Connection Wizard, tried a couple variations
    of "connect to the internet" and one variation told me my connection
    should be working. Nope.

    When I right click on the Connection that's listed as being connected
    and hit "repair" I get that conflict message again. when I try Status, it
    says it's connected at 100 mbps.

    The hardware wizard for the connecting device says it's working
    properly and the driver is current.

    The connection wizard when asked to repair the connection tries
    to reset the ISP and can't.

    Back to the ISP conflict.

    BUT - what do I DO about it???

    Is it something in the IE browser settings?
    Went thru that, couldn't see anything different
    than all the stuff I've already been thru umpteen

    Other than that, I don't know what else to try.
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Hmm actually I think you should leave this to the other feller.
    I wouldn't want to instruct you, and then 100 computers go out of action.

    Just pull the network out (not literally!)
    And write a note to the other guy
  6. macx

    macx TS Evangelist Topic Starter Posts: 710

    Well, did the ipconfig thing

    It seems to have the right ISP info (per the working desktop)
    but I do see that there's something called WIN IP routing and
    WINS proxy that's not enabled. Maybe?

    How do I enable those?

    Like I've said, I've tried both auto detect and have typed in
    the company proxy as listed on the working desktop.

    Hard telling how the prev owner had things set up -
    seems like he was working with a WLAN.


    Attached Files:

  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    I have contacted a far more knowledgeable support member on ipconfig configurations: "jobeard"

    Please answer any questions he has, exactly, and it will be resolved.
    I'll take a back seat in learning what he may advise you to do.
  8. macx

    macx TS Evangelist Topic Starter Posts: 710

    5:30 am

    Just got home, took the laptop with me, hooked to my cable at home,
    reset the connection to auto detect, voila!

    SO - there IS something lurking in my company network!

    Got no message about conflicting ISPs at home.

    Even had tried copying a number of web addresses in the
    Proxy Server Exceptions in the Connections in control panel from
    the desktop at work, even that didn't work or eliminate that ISP
    conflict message.

    So - guess I've got to chase down the IT guy at work if I go in early
    some day.

    Thanks for all your efforts!

    I'm at least glad to know it's not a problem with this new used laptop
    I just bought - AND I reacquainted myself around the whole connections

    I will watch this thread, however, maybe the other gentlemen has some
    ideas that will help - it maybe takes some special settings or something
    to deal with that work network - one never knows with Windows!
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You may have noticed my reservations, whilst you were at work (on the business network)

    I believe it would be wiser to speak to the IT guy at work about this. As he may say, that he does not wish to have open web discussion support on your business networked computers (100 of)

    So if you would like to post back his feelings on this please do.
  10. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    You have solved the ip-conflict by using DHCP -- great.

    Now you have issues with WINS and Ip Proxy.
    Once WinsProx are solved, you will have an environment issue to struggle with,
    namely Work vs. Home. Both of these are issues and configurations specific to a
    work setup where a Domain Controller is used. These settings will have to come
    from the I.T./Network people there.

    Let's clarify one more point; Both at home and at work, your laptop connects using
    wireless and not a wired ethernet connection ??

    (it would be easier if at work you were wired and at home wireless - or conversely)

    btw: "1394 Connections" are Firewire, not ethernet. If you have no such devices,
    then use the Device Manager to just disable it

    I await your reply ...
  11. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Are you sure that you are allowed to connect to the work's network with an external computer (as in not from that company) ?
  12. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Kansas City Power and Light
  13. macx

    macx TS Evangelist Topic Starter Posts: 710

    I'm on wired cable connections both at home and at work.

    I'm trying to find out about being allowed, BUT there are a number
    of other folks that have come in with personal laptops, plugged in
    the cable, and hooked up to the internet no problems.

    I have gone into the Control Panel, Internet Options, Connections,
    and disabled both the wireless and 1394 (I KNEW that was familiar
    for some reason! :-/) (There were 3 wireless systems that showed up
    both they're from other companies and are password protected. They
    don't show up now that I've disabled the wireless connection.)

    At home I got it to work by setting to Auto Detect vs specific LAN
    connection setup.

    At work tonite, I turned on and again checked the custom LAN setup parameters against the desktop and made sure they were identical, still no luck.
    The desktop had both boxes in the upper window (i.e. auto detect etc)
    unchecked, and I made sure my whole laptop setup was identical to everything
    in that box, and in advanced, on the desktop. That incl the proxy, port, etc.

    Going into the Device Mgr, I find I had 3 active network adapters, wireless, ethernet, and bluetooth. I disabled the wireless and bluetooth.

    Restarted - still the same "ISP address conflict" error message and no
    luck hooking up. AVG or even Windows Update can't connect, although
    I again verified in Contr Pnl, Network Connections, the Ethernet connection
    is listed as being connected, with quite a number of packets sent but only
    3 rec'd.

    It's very probble there's a firewall on the company server, but how did the
    others connect? I'll ask one of them if I can check their connection settings

    That ISP Address conflict really puzzles me tho - at least to me that doesn't
    sound like that have anything to do with a server firewall?

    Been thru everything remotely associated with Connections that I can find
    and can't see anything that looks like would be possibly causing that, like
    the multiple connection devices, etc - everything's disabled except the ethernet,
    and that driver says it's up to date and the troubleshooter says it's working.

    Another check/compare - on that ipconfig file the IP address, subnet mask and
    default gateway all match what the control panel connection Status window shows
    for my ethernet connection. When I clicked Repair, it came back saying everything
    was OK - but that Windows System Error window about the IP address conflict
    then comes up -

    Ah HA! Going into the desktop and checking the Status and Properties of it's
    connection I find the IP address and gateway are different!! Maybe my first
    real clue!?

    Darn! Went in and manually input the same IP, subnet mask & gateway as the
    desktop and now I don't get the IP address conflict window but it still can't find
    the server! I give up! I'll have to get with the IT guy somehow.
  14. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You will need to do an Ipconfi /release and ipconfig /renew on a command line after each change
  15. macx

    macx TS Evangelist Topic Starter Posts: 710

    Thanks for the input - but - -

    you just left me about a mile behind you -

    I don't have a clue

    That IS one thing I relish about this site -
    every day is an opportunity to learn something new :))
  16. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    lol :)

    I'm just saying, that if you change any setting in Windows (being very general here)
    You should restart the computer for changes to take affect.

    But in Network configurations, you can do the following without restarting

    Start--> Run --> CMD
    (and then in the black command window, run each of the following)
    ipconfig /release <enter>
    ipconfig /flushdns <enter>
    ipconfig /registerdns <enter>
    ipconfig /renew <enter>
  17. macx

    macx TS Evangelist Topic Starter Posts: 710

    OK - thanks for spreading that out a little for me :)

    I've been restarting every time I change anything.
  18. macx

    macx TS Evangelist Topic Starter Posts: 710

    OK, the result for the first and last of those commands returned

    something like "this command could not be completed because there
    is no adapter in the state permissible to perform this operation"
  19. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    you're fight too hard with static addresses.
    all of this would go away if you would just use DHCP on the Ethernet adaper.

    btw: if you use # ipconfig /flushdns, be sure to follow it with
    net stop "DNS Client"
    net start "DNS Client"​
    otherwise the effect of the /flushdns will not be seen until you to restart :)
  20. macx

    macx TS Evangelist Topic Starter Posts: 710

    OK - can you please elaborate on using DHCP?

    Like, what's that, where do I find it, how do I use it?

  21. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    DHCP is a means to autoconfigure all parameters to TCP.

    use View Network connections; right-click on the Lan Connection
    pull down the slider to see Tcp/IP and select it
    now click the Properties Button​

    On the General Tab; click both radio buttons that begin with Obtain ...
    Click Advanced
    IP Address should show DHCP Enabled,
    Gateway should be empty
    DNS tab: append primary and append parent
    at the bottom [x] Register this connection
    WINS Tab: Enable LMHOSTS, enable NetBIOS over TCP/Ip
    Options Tab: leave alone​
    Alternate Config Tab

    Automatic private IP address

    Click OK
    Authentication Tab:
    [ ] clear the Enable IEEE 802.1x​
    click close

    let the system idle for a minute or so and then
    run->cmd /k ipconfig /all
    you should have an IP address and at least one DNS entry

    try ping

    if it works; CREATE a hardware profile for it

    right-click My Computer->properties
    click Hardware Tab
    click Profile button
    click the existing profile and click COPY
    enter a name for your environment, eg: AtWork or AtHome

    You can repeat the Profile Creation when you go to work.

    Now wherever you are, you can choose the profile to match your
    location and the system will use the appropriate settings.
  22. macx

    macx TS Evangelist Topic Starter Posts: 710


    So - now onward & upward to download and install the whole gamut of
    security app's as laid out in the Security section of this forum which, BTW,
    have served me admirably for the past 3 years after I found this forum
    while building my new desktop. (and believe it or not, it actually works! :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...