TechSpot

New video card ati 9800 xt 256 meg just installed= blue screen of death

By djhoerauf
Dec 1, 2004
  1. help!! i keep getting the blue screen of death after installing my new video card, i have reinstalled the drivers, check the power cables and ect, have unistalled other new software so this is the only thing that is new and i still get the bsd. any help please please let me know :mad:
     
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,764

    What exactly is the error message or Stop error?
     
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    As Vegasgmc said we need to know the exact error message you got.

    Were any drivers identified in the stop message?

    Please will you fill in your system specs in my.TS.forum at the top of the page(click on edit profile).

    Once we have your system specs and error message then someone will be able to help you.

    Regards Howard :wave: :wave:
     
  4. djhoerauf

    djhoerauf TS Rookie Topic Starter

    i updated my info

    i updated my info i do not have the blue screen of death error message cause i have not recieved it after i unistalled all ati software then installed the drivers again, maybe it was the software? we shall see will post back when/if it happens. please feel free to leave any input that may prevent future bsd's :bounce:
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.