TechSpot

Newly build computer freezes / bluescreen

By Ken82
Jul 30, 2011
Post New Reply
  1. Hey Techspot

    I have just build my new computer, and it freezes constantly or restarts with a blue screen dump.

    This is my setup:
    Processor.: AMD Phenon 955 x4, 6mb cashe
    Motherboard.: Asus M4A87TD
    Ram.: 4x1GB elpida, 1Rx8 PC3-8500U-8-10-ap
    Harddrive.: WD 5000, 7200 rpm
    Graficcard.: Ati XfX HD4870, 1gb

    This is one of many errors in the event viewer.:

    Activation context generation failed for "C:\Windows\system32\conhost.exe". Dependent Assembly Microsoft.Windows.SystemCompatible,processorArchitecture="amd64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.7600.16823" could not be found. Please use sxstrace.exe for detailed diagnosis.

    And this is the latest error message from a blue screen.:

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.2.0.0.256.1
    Locale ID: 1033

    Additional information about the problem:
    BCCode: 3b
    BCP1: 00000000C0000005
    BCP2: FFFFF80002B8770C
    BCP3: FFFFF88008506E30
    BCP4: 0000000000000000
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 256_1

    Files that help describe the problem:
    C:\Windows\Minidump\073011-21574-01.dmp
    C:\Users\Ken\AppData\Local\Temp\WER-48251-0.sysdata.xml

    Can enyone help me with this.. talked with the company i bought the parts at, and when i told him about the blue screen and the freezing, he just said: try and remove 2 of your ram's leaving u with 2 more and try to see if thats the problem, but eventhough i changed them out, and now only running with 2 gb ( :( ) the problem still happens, was on tomshardware.com where some peeps have had a similar problem, this was caused eighter by the ati grafficcard or the clocktimer, what ever that mean.. i would really appreciate some help on this problem, as im stuck with what to do here :(

    Ken
     
  2. Leeky

    Leeky TS Evangelist Posts: 3,797   +116

    For clarification, try the system with just one stick installed, not one pair and see what happens.

    Also, can you tell us what make, model and power rating (in Watts) your PSU is please.

    It might also be helpful to attach some minidump reports as well, in case more information is contained within them.
     
  3. Ken82

    Ken82 TS Rookie Topic Starter

    Ooh and btw, just ordered new rams to the system: Kingston 8GB DDR3 1333MHz (2x4) Value
    as the supporter @ the company told me that might be the problem.

    How do i find the mini dumps?

    Ken
     
  4. Ken82

    Ken82 TS Rookie Topic Starter

    power supply is an Energon EPS-550W

    What consirns me is this

    Dependent Assembly Microsoft.Windows.SystemCompatible,processorArchitecture="amd64",

    Im worried that it might be the cpu? :/

    Ken
     
  5. Ken82

    Ken82 TS Rookie Topic Starter

    it happens once again

    no mistakes for like 10 hours, the last 4 hours i have been burning the **** out of the computer by playing WoW, with windows and **** open in the background, now after closing the game, and all the windows opened, i comes with this:

    BCCode: 1a
    BCP1: 0000000000005003
    BCP2: FFFFF70001080000
    BCP3: 0000000000001271
    BCP4: 0000110B000824E2
    OS Version: 6_1_7601
    Service Pack: 1_0

    well new rams tomorrow, maybe that will end this rediculess "****", tbh i never ever had these problems when building computer 3 years ago and back.. dunno why new software/ hardware with superior tech does this, i actually never seen as many threads with this **** as now.

    hope u can share some light on this

    Ken
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...