TechSpot

Nightmare Hard Drive

By GangstaJ
Dec 17, 2004
  1. I recently added a 2nd hard drive (10GB slave) to my pc. The pc was running WinXP from the master hard drive (15GB) okay, and the 2nd hard drive was partitioned through WinXP system tools. All worked fine until reboot, when WinXP failed to load (couldn't find system file or something). Repair failed, so I thought I'd just scrap it all and install Win98SE.

    Booted through DOS, but found that neither hard drive was detected, then they both were, then only one was, kept coming up different each time!

    Managed to use FDISK on one of the drives (10GB), however the second drive (used as master or slave) still keeps coming up with errors and won't let me partition it.

    Wasn't sure if it was a motherboard problem, so hooked the 15GB drive up as a single drive to another system I had lying around, but that refused to read the drive as well.

    Does anyone have a suggestion regarding how to fix the 15GB drive?

    Any help would be great.
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You may have wrong jumper settings. Or a bad IDE cable. Or a bad drive. Run HD diagnostics on the drives (utilities for this are provided by all manufacturers).

    If the drives check OK and you still can't partition them then write zeroes on the beginning of the drive (any wiping utility will manage that and those vendor HD utilities have some similar feature too) and try again.
     
  3. GangstaJ

    GangstaJ TS Rookie Topic Starter

    Thanks

    Thanks for the advice.

    I checked it out and the 15GB HDD is stuffed. Oh well, at least it gives me an excuse to go out and buy that 80GB HDD that I've been drooling over...

    ;P
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...