TechSpot

No any drive found

By Dasboumis
May 25, 2015
Post New Reply
  1. Hello, my problem is...
    When I launch my computer I get "Detecting driver, no driver found" and then can't some text, then unable to get in my sessions, it worked just fine this morning, but then I got this....
    Video of what I have :


    I've looked a bit over some forums and saw someone with the same problem and same motherboard
    http://www.techspot.com/community/topics/detect-drives-done-no-any-drives-found.80146/
    The thing is that I can't access to my BIOS or it restart the computer over and over, or even get with the re installation of the OS Windows 7 background + mouse, but nothing about selecting language ( normal things when you want to install an OS )
    I've tried with 3 disk, still same things, tried with safe startup by pressing F8...same....
    tried to change in all of my SATA port...nothing....

    Im getting deseperate... Do anyone has some ideas of how to fix this ?

    Thanks in advance for your answers ;-)


    My setup :
    ASUS P5B Deluxe
    Core 2 Duo E 6600
    Windows 7 proffesional
    Gainward Geforce GTX 960
    Seagate Barracuda 1000GB

    PS: Sorry for my bad english
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Pull out the "button" battery on the motherboard and wait about 1 minute. Re-install the battery and try booting the computer
     
    Dasboumis likes this.
  3. Dasboumis

    Dasboumis TS Rookie Topic Starter

    Thanks, It didn't worked, but by plugging things I saw that I have an SATA raid slot. I pluged my disk on it, and now it WORKS, thanks without you I don't think I would have took a look here
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...