TechSpot

No audio device

By fourluvz
Mar 26, 2008
Topic Status:
Not open for further replies.
  1. intel 945psn sigmatel audio card


    just erased my stuff and reinstalled windows xp
    great speed! but still can not update to service pack 2 for some reason and cannot get sound...control panel states "no audio device" , when i try to download drivers it always states "does not support this driver", I don't know if i am downloading the right drivers....or what....any advice would be great...thanks
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Have you activated online yet?
    What is the message exactly when you try to install SP2

    Also, if you know the make and model of your computer please post it.

    You may want to put your System Specs in your Profile
  3. rwing

    rwing Newcomer, in training

    Good day all,
    Just joined.
    Question==
    Computer shows "no audio device"
    Control Panel show all audio and video devices ok
    Hmmm,,
    recently did microsoft service pack 2.. but not sure if the audio stopped working at that time.. I also did System Mechanic 7 diagnostics.. any help would be appreciated.
    Thanks,
    Bob
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Welcome rwing

    Please create a new thread in Audio and Video just for you.

    Here's the exact link to create a new thread there: http://www.techspot.com/vb/newthread.php?do=newthread&f=8

    But before posting your question again:

    Please put your System Specs in your Profile

    If you have a proprietory computer like Dell; HP; Acer etc, please manually write this in the mobo field (ie Dell Dimension 3100 - as an example)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.