No audio

By Mark Fuller
Mar 5, 2010
  1. I have an inspiron 530 with vista and there is no sound. I tried a system restore in the safe mode with no results and downloaded the latest driver from Dell's website and it still didn't work. Also, the Dell tech reinstalled the old driver from the driver's and utilites cd that came with the system, still no sound. The dell tech said the motherboard was bad and would have to be replaced, but I ran dell diagnostics on the motherboard and the sound card and both tests passed and the sound test played the music, which was loud and clear. Can anyone help?
  2. Broni

    Broni Malware Annihilator Posts: 52,805   +343

    I'd spend 15 bucks and I'd buy cheap sound card to see who's right.
  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    See if Windows reports any problem devices
    • Make sure all your devices are connected and powered on
    • Click Start->Run, enter: msinfo32. Click the + sign
      next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it,
      Ctrl-V to paste into next post

    Generate a DirectX report
    • click Start->Run, enter dxdiag
    • Notice progress in lower left window corner
    • When done, click Save Information button and save to your Desktop
    • In TechSpot, use the paper clip icon to attach the reports. (If you
      don't see icon you may need to first cick Go Advanced)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...