TechSpot

no bandwidth

By Prevs
Jun 9, 2006
  1. I am currently connected to the net with 256k connection, up until yesterday i was running xphome with sp1 and i was able to download stuff of bit torrent sites at around 25k, I had to install sp2 to get WPA access to my router.Today ibought xp pro and everything works just fine but eversince I installed WPA over WEP and installed SP2 my bandwidth is down to 5-7k its really enoying I think it might have somthing to do with SP2 does anyone have a solution, or has had this problem before themselves.
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    SP2 has the Windows firewall activated by default, so your BT software works only in passive mode. Open the relevant ports or turn off the firewall completely.
     
  3. Prevs

    Prevs TS Rookie Topic Starter Posts: 54

    ive got the firewall turned of and i havent changed my router configurations other than changing from WEP to WPA
     
  4. Prevs

    Prevs TS Rookie Topic Starter Posts: 54

    :blush: yeah ive been on dialup for so long,I changed to broadband recently I just found out the meaning of capped.

    thanks
     
  5. altheman

    altheman TS Rookie Posts: 425

    Win XP SP2 limits the total TCP connections allowed. You can use the TCP Patch to change the limit to the pre-sp2 50 connections.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...