TechSpot

no beeps only blank screen

By KaZi61
Dec 11, 2006
  1. hey all,
    im just running my old computer and trying to get it working again. It worked fine for a while then it had a error and stopped reading the primary HDD, so i was just playing around seeing if i change it to secondary and see if it would work. but now the display wont appear even though the fans all work. I had another HDD that it read fine but when i use that as pri master it still wont appear with anything.
    im running a 466mhz
    the hdd that stopped working is 20gb and the secondary one is 40gb.
    also running 192 ram. i tried moving them around as well, no success...
     
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    Hi

    Why bother at all, the machine is outdated and antiquainted to say the least, you would be hard pressed to run anything except Win98 or 95 on it, mind you you could run a Linux system on it.

    However should you want to perservere then heres some advice

    Mouse/Keyboard faults can cause a fail to POST

    as can faulty Memory,CPU, addon card, faulty PSU.

    Check the board for any shorts to earth,

    Reset the BIOS by removing the battery or moving the Jumper.

    Im sure thats enough for now let us know...

    Regards
     
  3. KaZi61

    KaZi61 TS Rookie Topic Starter

    Hey,
    thanks for the help i cant find whats wrong with it so im just going to give up on this one. Thanks anyway
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...