TechSpot

No Bios Post Beep

By puzycat
Jan 10, 2007
  1. I am really flustered :confused: The other day mouse and keyboard got disconnected. Reconnected and restart comp. Nothing boots to a Intel screen no beeps, fans and lights all working. Tried different hd same checked all connections, changes hd cable. :mad: now ready to beat comp. :unch: I don't want to randomly start replacing. Anyone every run across this situation? Could you plz point me in the right direction.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    You probably toasted the motherboard. Nice pink font... You must be a nice woman
     
  3. N3051M

    N3051M TS Evangelist Posts: 2,115

    why would you fiddle with the HDD cable when your problem is with the keyboard and mouse?

    Or are you just using confusing terms..

    keyboard and mouse = input devices, one for typing the other for pointing

    "hd" = ______________?


    Read this: http://www.techspot.com/vb/topic53866.html
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    If you pull out or plug in a mouse or keyboard with the computer on you can damage the logic circuits that control them
     
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    read the no post guide in the guides forum. Also your font is very hard on the eyes.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...