no boot, black screen, powers itself off

By SamSpade
Feb 2, 2006
  1. trouble started today... fan was whining so checked it and rebooted, got some bad beeps(7 then 1 long 2 short i think), rebooted again and it booted fine but fan was barely turning so powered off and bought new fan, put it in... started booting, fan started, it was checking drives and then just powered off...

    took the opportunity to get new case and power supply and put everything together again... same problem

    disconnected all but the motherboard... same problem

    would love to hear that this could be something other than a fried mobo...
  2. KingCody

    KingCody TS Evangelist Posts: 992   +8

    Sounds to me that you have a short circuit that is grounding your MoBo (where it shouldn't be grounded)

    make sure that you did not install any standoffs where they don't belong. remove your mobo from the case, verify that your standoffs are in the right spots for your mobo and form factor. the holes that your mobo should have mounting screws in will have a metal ring around them, if it doesn't, then dont use a mounting screw or metal standoff there (you can use a plastic standoff if you want)

    before reinstalling the mobo, try "table testing" it first...boot up without mounting it in your case to verify that everything works before installing it
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...