TechSpot

no control panel or my computer access

By gunn26
Sep 2, 2007
  1. :blackeye: Found another thread on this forum with info on how to get this sorted. Got my computer and contol panel access back. Need to be sure I am clean. Final step says post the logs. So here they are. No rootkits showed up either. Just glad someone can help.
    cheers guys.
    Gunn26
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I have removed your .doc files, due to the risk of viruses etc.

    Please attach your log files as either .txt or .log files. See HERE.

    Regards Howard :wave: :wave:

    This thread is for the use of gunn26's Avatar
    gunn26 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. gunn26

    gunn26 TS Rookie Topic Starter

    logs upload

    Sorry must have mis-read the rules.
    Please find attached the logs.
    Cheers
    Gunn26
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Everything looks clean there.

    Turn off system restore.(XP/ME only) See how HERE.

    Now, turn system restore back on. This will have deleted all your old restore points and any nasties that are in them. It will also have created a new, clean restore point.

    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of gunn26 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...