TechSpot

no display upon power up and no trouble code please help

By thefamilyguy
Aug 22, 2007
  1. im currently working on a computer with a p4i65gv motherboard and i am not getting any display on power up and no trouble code. can someone please help me diagnose this problem?
     
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,714

    do you get any beeps from the speaker at all?
    If not, disconnect all drives, remove the RAM and all cards such as video. Reboot - you should get a string of beeps. Also all the cables to the front panel. Power off.
    Replace the RAM and reboot by shorting the front panel power cable connection. Should be more beeps. Power off
    Replace the graphics card and reboot, should now be 1 beep. Power off and reconnect the drives one at a time. Reboot after each reconnection - keep replacing things until you find what stops it.
    If nothing at the beginning, take the motherboard out of the case and try it on a non-conducting surface - maybe a short to chassis somewhere.
     
  3. thefamilyguy

    thefamilyguy TS Rookie Topic Starter

    i took out the ram and got three beeps... i put it back in and i got nothing. ill try that. thanks
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.