No EAX, another Audigy problem

By olefarte
Nov 15, 2003
Topic Status:
Not open for further replies.
  1. I wish someone would remind me every day to not fool with my Audigy drivers. Every tiime I update, it's screwed up. Looks like I'd learn, guess I'm just a dumba$$.

    This time, I've updated to the latest, I think, dated 10/21/03, version 5.12.5.441. After installing, I've got no EAX in AudioHQ. Restored back to the old drivers, and I've got almost nothing in AudioHQ. Now back to the new ones, at least I've got surround/speaker controls, everything except EAX.

    I guess if I can find EAX, everything will be okay. I think the file may be in Creative\SBAudigy\AudioHQ\Ahq, but I'm not sure, and if is, I don't know which one.

    Sure would appreciate some help. Thanks in advance.
  2. olefarte

    olefarte TechSpot Ambassador Topic Starter Posts: 1,427

    I'm bumping this post, because after my last post, I went back to the original drivers that came on the cd. Now, once again, I have taken the plunge, installed the latest drivers, (same ones), latest Control Panel, and once again with the same result. No EAX 4. Everythng else is ok, but EAX doesn't show in the Control Panel.

    I'm not uninstalling the darn drivers this time, to heck with EAX.

    After saying that I still wish someone could tell me what to do to get EAX back. Someone out there must have had this problem to. I know with all the Audigy problems I see listed in this forum, I'm beginning to wonder why anybody would buy an Audigy card.

    Guess I'll buy another one when the tiime comes.
  3. vassil3427

    vassil3427 Newcomer, in training Posts: 822

    Did you also install the Audigy "Creative Audigy HQ" update???

    Here's what Creatives site says:
  4. olefarte

    olefarte TechSpot Ambassador Topic Starter Posts: 1,427

    Yes, I got that, plus a new Surround Mixer update, dated 12/31/03. I got everything on the download page that applied to my card. As far as I know I got everything, they offer. I really wish they would make it all one download, but I guess it's better that way if you don't have broadband.
  5. vassil3427

    vassil3427 Newcomer, in training Posts: 822

    Did you install the driver first, then the update for Audio HQ? Cause it says the driver should be installed first....
  6. olefarte

    olefarte TechSpot Ambassador Topic Starter Posts: 1,427

    That's the way I did it.
  7. tripleione

    tripleione Newcomer, in training Posts: 181

    If you're willing to give it a try, you should completely uninstall your SB Audigy drivers and then install the drivers that came on your CD. Then update them via Creative's site and see if you have EAX.
  8. olefarte

    olefarte TechSpot Ambassador Topic Starter Posts: 1,427

    Thanks tripleione for the reply. I've done that several tiimes also. The only way I get the EAX to show up is with original drivers on the cd. Every other time I've tried to update, with the last couple of driver releases, I've had this problem. Sometimes the "speaker" icon in the Control Panel is missing. But always EAX is missing, (EAX panel is there, but in the drop down it's missing).

    Oh, forgot, the only time I have had it update right, is with the Beta drivers from a while back.

    Creative's knowledge base is useless. Also, the autoupdate feature they have doesn't show that I have a card installed. I've even taken the card out, uninstalled the drivers rebooted and reinstalled original/updated. Still the same result.
  9. Shiney

    Shiney TechSpot Enthusiast Posts: 223

    I understand your frustration olefarte, i have audigy card and always like to keep all my drivers uptodate, but after countless problems with the new audigy drivers i also have reverted to the old drivers originally supplied with the card.
    I have always used soundblaster cards but since they broadened their market to other hardware the support drivers are useless. My future sound will definately not be soundblaster related.
  10. olefarte

    olefarte TechSpot Ambassador Topic Starter Posts: 1,427

    Shiney, I feel the exact same way. I'm still using the newest drivers, but just without the EAX. I guess I'll just give up on the EAX, don't suppose I really need it anyway. I've tried updating so many times, I already know when a new driver comes out, it's not going to work right. And this is not the only computer I have had problems with in this respect, it's just there software I guess.
  11. noeax

    noeax Newcomer, in training

    Hi,

    I just got through a fresh format and would like to say I also made the mistake of trying to grab the latest drivers, see what the new EAX offered, obviously less than I thought as it's GONE.

    The day creative has some competition for their cards with respect to performace for value is the day they go out of business. Their support has always been less than adequate and the drivers always a joke.
     
  12. olefarte

    olefarte TechSpot Ambassador Topic Starter Posts: 1,427

    I still don't have EAX showing in the CP on my computer. I gave up trying to get it back.
  13. noeax

    noeax Newcomer, in training

    goteax

    Hi,

    While the updated drivers did make the game eax settings vanish,
    I didn't have a problem getting them back.

    All I did was uninstall them via my computer, slapped the creative driver cd in, re installed the drivers off that, and an hour later when it finished, it's back to normal.

    I'm sure you tried that but it wouldn't surprise me if it didnt' work for everyone, just letting you know it worked for me.

    Good luck.
  14. olefarte

    olefarte TechSpot Ambassador Topic Starter Posts: 1,427

    noeax, I've done that many times, and yes it worked. But that just takes me back to year old drivers, that came on the cd.

    I think I'll stay with the new drivers, and do without the EAX. Hopefully the latest drivers give some performance improvement and maybe some bug fixes. I would like to have the latest version of EAX though.
  15. Xenix

    Xenix Newcomer, in training Posts: 27

    Olefarte:
    As per your request in the original post, i am hereby reminding you not to fool with the aforementioned drivers

    :grinthumb ahh service to the community...
  16. olefarte

    olefarte TechSpot Ambassador Topic Starter Posts: 1,427

    It's strange that this thread has been brought back up. Just yesterday, I did a Google, looking for a solution to this problem, and although I found many, many, people with the same situation, I didn't find a single clue on how to solve it. I couldn't find anything on Creative's site either.

    The ONLY thing I found, was a post in another forum, saying you don't need EAX in Audio HQ anyway, just enable it in an EAX game and it works. If it does I can't tell it.

    Xenix, I just downloaded the drivers again and was getting ready to try it again, when I saw your post. You must have been reading my mind.
  17. olefarte

    olefarte TechSpot Ambassador Topic Starter Posts: 1,427

    On this subject, I finally found something that works, although it's not from the Creative site. It's a Guide: How to install Soundblaster Audigy 2ZS drivers on Live!/Audigy/Audigy 2, from a contributer at DriverHeaven. I think I've seen this before, but it's explained so even a dummy like me can understand, even has pictures to help explain.

    I've installed it on my Audigy 1 OEM, and I can say it works great, seems to sound a little better and has some new features, I especially like the equalizer.
  18. BrownPaper

    BrownPaper Newcomer, in training Posts: 467

    thanks for the link olefarte. i remember there was a guide to install the audigy2 drivers on the original audigy. i guess it is sort of an update. ;) oh why does Creative do this to their customers?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.