TechSpot

No internet or email

By Rob89ert2007
Feb 10, 2009
Topic Status:
Not open for further replies.
  1. I'm running zone alarm on a xp sp2 home computer I keep getting no truevector running the message that True Vector Service has been turned off. I can't get out on the internet . I shut down zonealarm to see if i could go out but I still could not. when I tried to renew my ip address the firat time I got no rpc service so I rebooted I was able then to go out on the internet but then I got the true vector error again and lost the internet
    I ran hijackthis and malware logs attached any help would be Appreciated
  2. jobeard

    jobeard TS Ambassador Posts: 13,408   +314

    Googling "True Vector Service" yields all kinds of issues with this 'service'.
    Most replies show
    • stopping the service (run->service.msc)
    • setting the install directory r/w
    • reinstall ZA
  3. mflynn

    mflynn TS Rookie Posts: 2,793

    Boot to Safe Mode Networking and do the below.

    You did not remove anything with MBAM (as evidenced by "No action taken" in the log) "apparently looked at found items and exited.

    UPDATE then run MBAM again this time remove the Malware it finds attach the log.

    Once this is finished do the TechSpot 8 steps: http://www.techspot.com/vb/topic58138.html

    And continue to do all the rest as MBAM is already installed and run!

    Mike
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.