TechSpot

no keyboard at post..

By bferrell
Mar 3, 2005
  1. I am trying to put pIII motherboard daul processor came from a ibm m-pro 6868.
    At post no keyboard say it is locked then goes through the a boot program and says keyboard unlocked administrator password cleared but keyboard still not working. So i cant enter setup. can i reset bios and flash with new one any help would be appreciated. I have 2 computers using same board both do same thing.I am trying to speed up a couple for my boss. will post more info when i can.
     
  2. fishhookz

    fishhookz TS Rookie Posts: 79

    Did you plug the keyb in the mouse PS/2 port?
     
  3. bferrell

    bferrell TS Rookie Topic Starter

    yes keyboard was plugged into ps2 port. when it load it goes to intel boot agent says keyboard is unlocked admin password and boot sequnce have been reset but still no keyboard working. i have tried to reset bios jumpered motherboard and put in new bios disc but then i get no video and two beeps over and over. I have no idea what is causing it. also says it has reset processor speed not sure why but if i could enter the bios i could fix that.
    Someone has had to have it happen i have two motherboard and both have this problem. once it is done with the error messages it wants to continue to setup but cant enter no keyboard working. any help appreciated
     
  4. fishhookz

    fishhookz TS Rookie Posts: 79

    Sorry I meant to asked if you plugged it in the wrong port. Mouse and keyb PS/2 ports look exactly the same except for their colors. I did that by mistake and my keyb didn't respond at all, but the computer booted into XP just fine.
     
  5. bferrell

    bferrell TS Rookie Topic Starter

    maybe new bios chip?

    no problem. wonder if anyone has had security problems like this it also said the security antenna is missing. these motherboards were bought on ebay. I found some complete systems on ebay with the same motherboards and my boss bought a few of them but still want to get these going. how about new bios chip? any ideas i will try to flash with uniflash monday that might do it.
    Thanks fishhookz maybe somone will know what's up with these boards if it would be only one i would think it was bad port but two do same thing. Anyone have that message about keyboard bieng locked before?
    Thanks brad.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...