TechSpot

No keyboard language indicator

By EugeneN
Jan 10, 2005
  1. Windows XP SP2
    2 keyboard inputs work fine (LAlt+shift), but there is no keyboard language indicator.
    I had it,but it's gone. :blush:
    How to return it?
    Thank you.
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    In Control Panel, double-click on Regional Options, select tab Input Locales.
    Bottom left, tick the box, and you are done.
     
  3. EugeneN

    EugeneN TS Rookie Topic Starter

    it does not work

    Thank you for your reply,but
    - It is Windows XP and there is no such path
    - Control Panel=>Regional Options=>Languages>Detailes=>Language Bar is grayed
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.