No longer get login screen

By deejayyou
Feb 24, 2007
  1. Without having changed anything I know of, I no longer have to log in to use my computer. There is no login screen any more. I use Windows XP but this function might have been a McAfee product; I'm not sure. How do I get it back?
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Not quite sure what you mean...
    You are able to start up, but no longer get the login screen where you click on the icon of a user?
    Please give a bit more detail. Computer brand and age, description of what does or does not happen.
  3. deejayyou

    deejayyou TS Rookie Topic Starter

    I have a Dell XPS 400 with Windows XP Media Center 2005 Edition, purchased December 2005. Since I first used the computer, after boot-up there was a login screen for "Administrator." I believe there was also a "Guest" option. Suddenly there is no login screen at all, and I would like to get it back. I need to change the password to prevent some potential unauthorized use, but there is no login process any more. I think the login screen may have carried the McAfee logo, not Windows, but I'm not sure. Now, after boot-up, it is just ready to go.
  4. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Go to Start -> My Computer -> System Tasks -> User Accounts -> Pick a Task -> Change an Account or Create an Account.
    You should see the Guest Account greyed out. Right click twice, and you will get the option to turn Guest Account on.
    Otherwise, your options to create an account or change an account will allow you to do what you wish.
    Depending on your settings, the options you wish to use are turned off when they go unused for a period of time.
  5. deejayyou

    deejayyou TS Rookie Topic Starter

    It wasn't set up quite like that but close enough for me to get there. I now have a login screen for Windows. Thanks. This is not the same login screen I had before that has disappeared (which must have after all been a McAfee product) but this will do the trick just the same.
  6. tweaks_sav

    tweaks_sav TS Rookie Posts: 186

    Start -> Run -> "control userpasswords2"
    (without quotes)

    Then check "Users must...."
  7. deejayyou

    deejayyou TS Rookie Topic Starter

    Thanks. Short route to the passwords, and right now I might need the extra security suggestion offered there.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...