TechSpot

No network connection to Twitter

By David123456
Jan 6, 2014
Post New Reply
  1. I can no longer connect to Twitter, It appears to ping OK but sometimes tracert times out at the 5th or 6th hop, even if it doesn't time out it still will not connect, anyone know what to check next?

    Thanks
     
  2. compfixing

    compfixing TS Rookie Posts: 43

    DId you try using a diff browser?
     
  3. David123456

    David123456 TS Rookie Topic Starter

    I tried my wife's ipad, that worked, proving the network OK, Facebook wouldn't connect either, I am using Explorer v8.0 (I think) so I set it to factory defaults and all worked again, I would like to know what property disables social networking though.
     
  4. David123456

    David123456 TS Rookie Topic Starter

    Note to my last post, Explorer is v11.
     
  5. compfixing

    compfixing TS Rookie Posts: 43

    You will need to add the site to the list of trusted sites in:
    Internet Options -> Security -> Trusted sites -> Sites..
     
  6. jobeard

    jobeard TS Ambassador Posts: 13,426   +317

    That's a BAD Choice! If only one system had this issue, it might be a solution (but I would never trust Twitter in this manner) - - BUT the O.P. has two or more systems with this symptom - - leads to suspecting the router itself.

    REBOOT the router would be a good (and safe) start.
     
  7. David123456

    David123456 TS Rookie Topic Starter

    Thank you for that. What I did was to set explorer v11.0 back to its factory defaults and all appears well again. (for now anyway!)
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.