TechSpot

No network drive following XP reinstall

By richwraps
Apr 13, 2009
  1. Just reinstalled XP but now my pc says there are no network drives detected (so sayeth Belarc Advisor)., hence cannot get onto internet.

    Seven year old Dell - been on their website to try and dl driver, but don't know which driver I should be aiming for, even though I put in my System Service Tag. Any ideas how to get this up and running again?

    Also, no sound from the PC, although it says that it has Unimodem Half-Duplex Audio Device connected. Again, am I looking for the driver?

    Any help much appreciated - getting to the end of a very long road...
     
  2. tipstir

    tipstir TS Ambassador Posts: 2,385   +105

    What's the model number or DELL what? What does it say also what is it?

    Example: DELL, Latitude C640

    I have the model above drivers for audio should installed, Did you install SP3?
    Most of these dells uses 3Com 100 Pro but I don't know what you have?
     
  3. gguerra

    gguerra TS Maniac Posts: 317

    Open device manager and make note of any devices with a yellow exclamation next to them. Those are the ones that need drivers. You can then go to support.dell.com enter service tag and download the drivers you need. should be straight forward. The unimodem thing is so that you can hear your modem dialing through your speakers NOT the actual sound card drivers. First thing I would get are the LAN (network card) drivers so that you can get on the internet and download any other drivers you may need.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...