TechSpot

No online access after downloading McAfee Personal firewall.

By tammyo
Mar 5, 2005
Topic Status:
Not open for further replies.
  1. I upgraded my old Mcafee Firewall to the newer MY Personal Firewall via download. Everything seemed to go just fine except I can't access the internet.
    I started by by doing a manual uninstall of the firewall as recomended by McAfee, still nothing.
    I next uninstalled the Virision 8 anti virus through add/remove, still nothing.
    I removed the My Security Center as per their instructions, still nothing.
    Oddly enough though, I still have McAfee crap on my computer, and in my task bar telling me that I have no Firewall or anti- virus. I have a cable modem and a netgear router, I shutdown my computer & modem and bypassed the router and once again nothing.
    How do I compleatly rid my computer of this vile program and why does it not connect even though the the computer is telling me it is connected, but nothing is getting through?
    Help, Please! tammyo
  2. tammyo

    tammyo TS Rookie Topic Starter

    aha , so no one can solve any mcaffe problems?

    I went to the mcaffe website and carefully followed all the instructions to uninstall.
    the computer is still not able to get on line, icons are still on the tool bar,saying that mcaffe firewall is still there but I cant find the program in the computer, it acts as if its not there ,but something is. since I cannot get online, and its saying there is a connection, but its not being received, or something like that, its not the router, as I am on my sons computer now.
    I am quite upset at the fact that I may have to get a new computer over this mess. I am going to ask mcaffe for my money back, and I am simply wondering if this isnt some sort of conspiricy or something. no where in the download instructions to install the new firewall program did I see it explain to first uninstall the old firewall.what a royal mess.I just want all mcaffe stuff off the computer.
    tammyo
  3. olefarte

    olefarte TechSpot Ambassador Posts: 1,427

    Looks like at least the Security Center is still installed. Is this the instructions you used, the second one from the bottom of "Hot Topics"? If these are the instructions you used, I would think it should be gone. Look in your Program Files and see if McAfee is still there. There is a tool to remove this stuff, but I can't find it. I'll post back if I do, or maybe somebody else know's where to find it.
  4. olefarte

    olefarte TechSpot Ambassador Posts: 1,427

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.